lfnetwork.com mark read register faq members calendar

Thread: Installed Tie Fighter 95 - Video and Sound Questions
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-25-2009, 08:09 PM   #1
Deadhead
Lurker
 
Join Date: Jul 2009
Posts: 4
Installed Tie Fighter 95 - Video and Sound Questions

Greetings,

I'm running Tie Fighter 95. I installed it in Windows XP SP 2. Straightforward. Then I ran the 3D Acceleration patch - running a NVIDIA 9600.

Question is, how can I confirm 3D Acceleration works? Also, the opening introduction of Tie Fighter looks low res. Does this mean the patch didn't work?
What should I be experiencing?

Also, the music sounds very "midi" from back in the day. Is this normal? Other than the above issues, everything seems to run well.

Finally, using a PS2 remote via USB, but can anyone recommend a good flight stick like days past?

Cheers,
DH
Deadhead is offline   you may: quote & reply,
Old 07-26-2009, 11:13 AM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,497
10 year veteran! Forum Veteran LFN Staff Member 
I'm not sure about your other issues, but you need to set 3D acceleration in your video options. There should be a resolution setting of "640 X 480 3D Hardware"...that's the one you want.


Wildstar is offline   you may: quote & reply,
Old 07-26-2009, 04:09 PM   #3
Deadhead
Lurker
 
Join Date: Jul 2009
Posts: 4
Thanks, Wildstar.

The textures, in-flight, seem and look a lot smoother. It worked. One last question, though, is the Redbook audio. The audio plays superbly in Windows Media player, but in the game, it's all MIDI... very strange.

Any ideas?
Deadhead is offline   you may: quote & reply,
Old 07-27-2009, 11:04 AM   #4
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,497
10 year veteran! Forum Veteran LFN Staff Member 
Not really...like I said, your video question was the only one I had a clue on.


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Installed Tie Fighter 95 - Video and Sound Questions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.