lfnetwork.com mark read register faq members calendar

Thread: Read/unread
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-06-2001, 02:05 PM   #1
MrManager
;-*
 
MrManager's Avatar
 
Status: Administrator
Join Date: Jul 2000
Location:
Posts: 2,119
LFN Staff Member 
Question Read/unread

Does anybody else have problems with forums showing up as having un-read messages, when in-fact they don't? The list on Mixnmojo.com shows there are new messages in all the forums, but when I click on them, it's just a bunch of messages I've already read.


Read The Mojo!
MrManager is offline   you may: quote & reply,
Old 12-06-2001, 02:12 PM   #2
El Pollo Diablo
 
El Pollo Diablo's Avatar
 
Join Date: Jun 2000
Location: England
Posts: 125
Yes, I have that problem.


Madre de Dios es El Pollo Diablo - Captain Blondbeard

El Pollo Diablo is offline   you may: quote & reply,
Old 12-06-2001, 02:22 PM   #3
Lemon Head
Bad Egg
 
Lemon Head's Avatar
 
Join Date: Dec 2001
Location: London
Posts: 900
me three


Deliver me from clear skin and perfect teeth.
Lemon Head is offline   you may: quote & reply,
Old 12-06-2001, 02:24 PM   #4
MrManager
;-*
 
MrManager's Avatar
 
Status: Administrator
Join Date: Jul 2000
Location:
Posts: 2,119
LFN Staff Member 
Ok, good as long as it's not just me... Hopefully the powers that be can fix it.


Read The Mojo!
MrManager is offline   you may: quote & reply,
Old 12-06-2001, 02:27 PM   #5
Courthold
Shifty eyes
 
Courthold's Avatar
 
Join Date: Dec 2001
Location: UK
Posts: 144
Remi, did you set your time offset option right when you signed up? Might be the server time difference affecting it?
Courthold is offline   you may: quote & reply,
Old 12-06-2001, 02:34 PM   #6
MrManager
;-*
 
MrManager's Avatar
 
Status: Administrator
Join Date: Jul 2000
Location:
Posts: 2,119
LFN Staff Member 
That's another thing, the time-offset is all screwed up. I had to set it to mountain time for it to match my time, while I'm actually in PST.



Read The Mojo!
MrManager is offline   you may: quote & reply,
Old 12-06-2001, 02:54 PM   #7
El Pollo Diablo
 
El Pollo Diablo's Avatar
 
Join Date: Jun 2000
Location: England
Posts: 125
The GMT Time variation is cocked up as well


Madre de Dios es El Pollo Diablo - Captain Blondbeard

El Pollo Diablo is offline   you may: quote & reply,
Old 12-06-2001, 03:27 PM   #8
Haggis
Mojorator
 
Haggis's Avatar
 
Join Date: Dec 2001
Location: Rotterdam
Posts: 560
I set CET, and I got GMT.

Haggis is offline   you may: quote & reply,
Old 12-06-2001, 03:43 PM   #9
ChrisC3po
Protocol Droid
 
ChrisC3po's Avatar
 
Status: Administrator
Join Date: Jul 2001
Location: Washington, DC.
Posts: 480
LFN Staff Member 
I'm not sure about the exact time lengths, but if you logon to the forum, threads that are new at that time will stay new for something like 30 - 45 minutes.


May the Force Be With You,
Chris "ChrisC3po" Lavin
Administrator
ChrisC3po is offline   you may: quote & reply,
Old 12-06-2001, 03:47 PM   #10
Marek
Not DJG.
 
Marek's Avatar
 
Join Date: Dec 2001
Location: Deep in the Bowels...
Posts: 179
The read/unread problem is inherent to vBulletin.

The best thing to do is to read all the new posts, and then click the "Mark All Forums Read" link at the LucasForums homepage. When you return, it's guaranteed to mark only unread posts.
Marek is offline   you may: quote & reply,
Old 12-06-2001, 03:48 PM   #11
MrManager
;-*
 
MrManager's Avatar
 
Status: Administrator
Join Date: Jul 2000
Location:
Posts: 2,119
LFN Staff Member 
Ahhh, smart person. That fixed it.


Read The Mojo!
MrManager is offline   you may: quote & reply,
Old 12-06-2001, 07:52 PM   #12
Blondebeard
MILegend.com
 
Blondebeard's Avatar
 
Join Date: Aug 2001
Location: Portugal
Posts: 79
Yeah, I was having the some prob.
If you refresh the page it will also solve the problem.
Blondebeard is offline   you may: quote & reply,
Old 12-07-2001, 06:35 AM   #13
benjoyce
 
benjoyce's Avatar
 
Join Date: Nov 2001
Location: Budapest in Hungary
Posts: 155
First, greetings:

hello Blonderbeard, remiO, Chirs, Courthold

Hope you were, hope you will be regulars.

I am not having that kind of problem, but I will report it when I encounter with it. But the clock is not going to ANYTHING It freezes the first time of the day when I get to the forum! what can be the solution?


Stan's the best!
benjoyce is offline   you may: quote & reply,
Old 12-07-2001, 06:40 AM   #14
Lemon Head
Bad Egg
 
Lemon Head's Avatar
 
Join Date: Dec 2001
Location: London
Posts: 900
i've had issues with the clock too, i keep needing to change the time offset to make it correct, but i think it's sorted now *hopes*


Deliver me from clear skin and perfect teeth.
Lemon Head is offline   you may: quote & reply,
Old 12-07-2001, 06:51 AM   #15
benjoyce
 
benjoyce's Avatar
 
Join Date: Nov 2001
Location: Budapest in Hungary
Posts: 155
Still suck fer me, yah, not? It be an awful day when I met Mr. Clock, I rememebered it was quite a rainy,foggy day, he was in big ballonjacket, an elegant shirt, a suit, and some boots. Ah braazbrahborffbrahofzhfzaaahaff...


Stan's the best!
benjoyce is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Off-Topic Mayhem > Read/unread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:02 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.