lfnetwork.com mark read register faq members calendar

Thread: Crashing Issue on Tatooine
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-27-2009, 08:40 PM   #1
chrohandhaivey
Lurker
 
Join Date: Oct 2009
Posts: 1
Crashing Issue on Tatooine

I am having an issue on Tatooine when I exit the Krayt Dragon's Lair when I discover Calo Nord waiting for me. As I walk out, the game goes into a cutscene that shows Calo and his henchmen on their speeders. ~3 camera angles in, when it shows a close up of Calo on his bike and he's doing something with the controls seemingly (turning off the bike... I don't remember from the last time I played the game a while back), the game crashes. Now, I run Vista, and I know that has it's own problems, and I've gone through all possible fixes which have gotten rid of all of my other crashing issues and has allowed smooth play thus far (Tatooine was the first planet I went to after Dantooine, so I'm at what is essentially the very end of my second planet, excluding Taris). No matter what my settings are or how I approach it, it always crashes at the exact same moment in this cutscene (it's prior to any dialogue has even been spoken). As of now, it looks like I'll have to give up on the game since I'm trapped in the lair with no way of leaving due to this issue. Anyone have any insight on how I might fix this or how I might altogether skip the cutscene (sadly) to get right to the fighting? Any help is much appreciated. (My hardware scan is below... the game fails to recognize new video cards, so what is listed as my vid card is actually what was listed under the OpenGL Renderer category -- a GeForce GTX 260.)

Edit: Uhhh... it's also worth is to note that my OS is *NOT* Windows XP SP2. My computer came with Windows Vista 64-bit... the game just thinks my OS is XP since I run the game in compatability mode.

[SWKotOR]
ReportDateTime=10/27/2009 8:28:18 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=8
CPUSpeed=2672
CPUFamily=6
CPUModel=10
CPUStepping=5
CPUVendor=Intel
CPUName=Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=179.84GB
D: (NTFS), UNICODE=548.79GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\
Drives=HL-DT-ST DVDRAM GH40N ATA Device

[Video]
Video Card Name=
Video Memory=4096
Desktop Resolution=0x0x0
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=3.2.0
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce GTX 260/PCI/SSE2
NVidia Driver=(null)
Vid Card Status=Warning
Vid Card Driver Status=Fail
GL Status=Pass
DX Status=Pass

[Audio] (It's an on-board sound card that came with my new computer.)
Sound Card Name=@wdma_usb.inf,%usb\class_01.devicedesc%;USB Audio Device
Status=Pass
chrohandhaivey is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Crashing Issue on Tatooine

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:32 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.