lfnetwork.com mark read register faq members calendar

Thread: RC gives me a BSOD
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-28-2009, 02:24 PM   #1
Kyra
Lurker
 
Join Date: Oct 2009
Posts: 3
RC gives me a BSOD [SOLVED]

Ok, so i have installed RC, patched it with the 1,0 patch(its the only one that seems to be out there...is all it does just install a new map?) and then i start a new game. in the third scene of the intro, where there are a few clones in front of me and 3 holographic cubes, my entire computer shuts off and gives me a blue screen of death. i have already set the bump mapping to low, to no effect.

Specs are as follows:

Windows XP Home SP2
AMD Athlon XP 2800+, ~2.1 GHz
1024 MB RAM
NVIDIA GeForce 6200 with 256 MB
DirectX 9.0c

Anyone encounter this before, or may know what's going on?

Last edited by Kyra; 10-29-2009 at 08:25 PM.
Kyra is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RepublicCommando.Net > General Discussion > Squad Tech Support > RC gives me a BSOD

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:07 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.