lfnetwork.com mark read register faq members calendar

Thread: IP Connection in Multiplayer Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-22-2008, 01:17 AM   #1
jedi_knight1986
Lurker
 
Join Date: Jan 2008
Posts: 1
IP Connection in Multiplayer Problem

Me and my friend recently reinstalled the full saga on our computers and tried to connect via the IP connection. We tried many times both hosting and telling the other our IP but nothing comes up when entered.
-Yes our copies are unique.-
I also tried connecting to my friend through the
"DirectX Diagnostic: DirectPlay Test" with no success.

Any suggestions on what the problem might be and any solutions?

Responses greatly appreciated.

-Also, have a problem where once I double click the shortcut or press 'play' from the launcher, my computer takes anywhere from 30 sec. to 5 min. to launch the game. The only real difference in this time ans the last time I installed it is that I have 2 gigs of ram instead of 512 mb. The computer works with all other programs with the same or better performance. The in game performance, once it finally launches, is flawless as well.-

Thanks again ahead for any solutions.

Last edited by jedi_knight1986; 01-23-2008 at 06:39 PM. Reason: Addition
jedi_knight1986 is offline   you may: quote & reply,
Old 11-21-2009, 08:33 PM   #2
no1
Rookie
 
Join Date: Nov 2009
Location: http://www.youtube.com/mandai2
Posts: 116
First it might be best to turn off any firewalls and see if that makes any difference.
If you are playing over the internet and you are using a router you will need to set up port forwarding.
no1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > IP Connection in Multiplayer Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:22 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.