lfnetwork.com mark read register faq members calendar

Thread: Winproxy blues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-17-2002, 01:45 PM   #1
exavior
 
exavior's Avatar
 
Join Date: Jun 2002
Posts: 1
Winproxy blues

I am running winproxy 4.0 to share my internet connection. It is apparently blocking my ability to connect to other players in gamezone. I am not very familiar with the program but I opened all required ports (I think). This didn't help so I turned off the firewall and just used it as a simple proxy. I still cannot connect to another players game. Any help will be appreciated.
exavior is offline   you may: quote & reply,
Old 11-21-2009, 08:51 PM   #2
no1
Rookie
 
Join Date: Nov 2009
Location: http://www.youtube.com/mandai2
Posts: 116
You need to set up port forwarding if you go through a proxy.
Sounds like a strange setup. I'm not familiar with this Winproxy software either.
no1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > Winproxy blues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:36 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.