lfnetwork.com mark read register faq members calendar

Thread: problem with zone
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-08-2001, 01:22 AM   #1
Zygomaticus
Man with the Plan
 
Zygomaticus's Avatar
 
Join Date: Oct 2001
Posts: 4,732
problem with zone

i have a prob while playing multiplayer on the zone
in fact i cant play at all
i installed all necessary zone files and i gather up a 3 more people and we plan to start a game and i press launch and i see that im the only one in the rrom
and when i try playing in someone elses game it says "unable to join game"
all the time
and sadly enough even the IP adress form of gameplay dont work
i type in the IP add and no games show up

so sad and sorry to say i havent played a single GB game yet

please HELP


Zygomaticus is offline   you may: quote & reply,
Old 11-08-2001, 07:03 PM   #2
Zygomaticus
Man with the Plan
 
Zygomaticus's Avatar
 
Join Date: Oct 2001
Posts: 4,732
i know some one out there can help me


Zygomaticus is offline   you may: quote & reply,
Old 11-09-2001, 10:31 AM   #3
Zygomaticus
Man with the Plan
 
Zygomaticus's Avatar
 
Join Date: Oct 2001
Posts: 4,732
hey mods i made this 3rd post only so that this thread would come to the top again(you can combine it once there are some replies)

SOMONE PLEASE HELP ME


Zygomaticus is offline   you may: quote & reply,
Old 11-09-2001, 10:42 AM   #4
Kudar
Guest
 
Posts: n/a
Sorry, can't help you with that problem, but try http://www.mpz.co.uk you don't need any extra software to play gb with them.
  you may: quote & reply,
Old 11-21-2009, 10:03 PM   #5
no1
Rookie
 
Join Date: Nov 2009
Location: http://www.youtube.com/mandai2
Posts: 116
that link dont work
Zone is dead btw
use GameRanger or Voobly for online SWGB gaming instead.
no1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > problem with zone

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:01 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.