lfnetwork.com mark read register faq members calendar

Thread: Getting TSL to run in Win98 w/ USB audio
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-28-2009, 12:20 AM   #1
MechWarrior001
Rookie
 
MechWarrior001's Avatar
 
Join Date: Jun 2009
Posts: 55
Question Getting TSL to run in Win98 w/ USB audio

For some reason, TSL hasn't been working in Win98SE with my USB Audio dongle. The game works when I disable audio or remove the device, but it doesn't start up with it. I can't use the integrated audio becuase I can't find the right drivers, and my creative audigy z-something is packed away in storage. What do you guys think?


MechWarrior001 is offline   you may: quote & reply,
Old 11-28-2009, 05:25 PM   #2
ForeverNight
nrgurt researcher
 
ForeverNight's Avatar
 
Join Date: Mar 2008
Location: Minnesota, USA
Posts: 1,204
Current Game: q2
Odd..... I think it sounds like time to upgrade the OS to something a little bit more... modern.

Other than that choice, I can't think of anything off the top of my head except for bad drivers for 98SE..

Maybe post your system specs?


ForeverNight is offline   you may: quote & reply,
Old 11-30-2009, 12:36 AM   #3
MechWarrior001
Rookie
 
MechWarrior001's Avatar
 
Join Date: Jun 2009
Posts: 55
Question

Unfortunately for me, my cpu (AMD Athlong 1.2ghz Socket A) doesn't support SSE, putting a massive inhibitor on 3D Acceleration abilities in windows XP, despite using pre-SSE drivers for my Nvidia card. (I have a hypothesis that earlier versions of DirectX 9 might not require SSE, but I am unsure). So, this being the case, I am forced to resign to Win98SE for all my gaming.

Is it possible that installing 98 drivers for a USB2.0 controller could somehow cause the game to have sound-related issues?


MechWarrior001 is offline   you may: quote & reply,
Old 11-30-2009, 04:42 AM   #4
purifier
Forumite
 
purifier's Avatar
 
Join Date: Apr 2009
Location: DisneyLand
Posts: 722
LF Jester 
Quote:
Originally Posted by MechWarrior001 View Post
Unfortunately for me, my cpu (AMD Athlong 1.2ghz Socket A) doesn't support SSE, putting a massive inhibitor on 3D Acceleration abilities in windows XP, despite using pre-SSE drivers for my Nvidia card. (I have a hypothesis that earlier versions of DirectX 9 might not require SSE, but I am unsure). So, this being the case, I am forced to resign to Win98SE for all my gaming.

Is it possible that installing 98 drivers for a USB2.0 controller could somehow cause the game to have sound-related issues?
^^^
It might be that because I use run TSL on a AMD 1.2ghz Duron Socket A in Win98SE, along with a nVidia video card without any problems. Of course I was using the intergrated sound on the motherboard too. But since your intergrated sound on your motherboard doesn't work, you might use a old PCI/AGP sound card (if you can find one) and see if that solves the problem. Not to mention you will need Win98SE drivers for that sound card too.




And that's a real shame about your old AMD 1.2ghz Athlon not working with WinXP very well. I've never had a problem with this AMD 1.2ghz Duron, WinXP works on it very well. As a matter of fact I'm using it right now as I type this, I use it as a dummy computer for internet access and I've been running WinXP with the Duron for years without a hitch. I didn't think there was that much difference between them, but I guess there is.


SITH HAPPENS
purifier is offline   you may: quote & reply,
Old 12-02-2009, 06:19 PM   #5
ForeverNight
nrgurt researcher
 
ForeverNight's Avatar
 
Join Date: Mar 2008
Location: Minnesota, USA
Posts: 1,204
Current Game: q2
Sorry I took this long to get back, had a million and one things going on in real life.

I was lucky and skipped the 1.2 and went to the 1.4 w/ SSE before upgrading to my current system so I never had to go through this.

I can't see the USB drivers being the issue, but I've had a lot of issues with random stuff like that, so I'd give it a shot. Otherwise start trawling around the internet for ideas and keep newegg in the back of your mind....

Sorry I can't offer anything more than that. If I think of something I'll try to get it to you ASAP unless the issue is resolved by then.


ForeverNight is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Getting TSL to run in Win98 w/ USB audio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:48 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.