lfnetwork.com mark read register faq members calendar

Thread: Crash on Peragus at Turbolift
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-03-2009, 09:49 AM   #1
kamikazees
Rookie
 
Join Date: Dec 2006
Posts: 15
Crash on Peragus at Turbolift

I just installed TSL again after several years absence. It played great for about 45 minutes, but now I'm stuck on Peragus at the Turbolift elevator that takes you to the fuel depot. When I enter the elevator, the game crashes to the loading screen. The loading screen is not responsive. I seem to remember this being a known crash, but I can't remember the solution. Help?
kamikazees is offline   you may: quote & reply,
Old 12-04-2009, 01:05 AM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Try loading an earlier save, or transitioning to another area and coming back and trying again.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Old 12-04-2009, 11:47 AM   #3
kamikazees
Rookie
 
Join Date: Dec 2006
Posts: 15
I tried loading an earlier save. Same thing happened, dumped to loading screen on transition. I haven't transitioned to another area and gone back yet, though. I'll try that.

I also tried a clean install (kept my save) with no mods. It still dumped me to the loading screen. Updated to 1.0b and tried again. Dumped again. Then the Disable Vertex Buffer Objects=1 fix. Nope. So then I installed the Prologue/Peragus/Harbinger mod. Still dumped.

Right now I'm going through playing again. Maybe I have a corrupted save or something. The other thing I haven't tried yet is rolling back my drivers, since I use an 8600GT. No idea why it would play fine with those drivers up until that point, though, but that's a last resort.
kamikazees is offline   you may: quote & reply,
Old 12-04-2009, 05:16 PM   #4
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Do you have a multi-core CPU? If you do, then you're going to want to set affinity every time you start the game:
Quote:
Originally Posted by Onihikage View Post
After starting the game, press Ctrl-Shift-Esc to bring up the task manager. Right-click "Knights of the Old Republic" under the applications list and select "Go to process." Right click on the highlighted process (probably something like (sw)kotor.exe) and select "Set Affinity..." In the dialog box that comes up, deselect all but one core. Then return to the game and see what happens ^/_\^

Just remember that you'll need to do this every time you start the game.
With that 8600GT, I would keep that "Disable Vertex Buffer Objects=1" fix if I were you. You shouldn't have to roll back your drivers as long as you use that.

With that being said, starting over may be your only option. At least you hadn't gotten too far.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Crash on Peragus at Turbolift

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:47 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.