lfnetwork.com mark read register faq members calendar

Thread: Weird issue w/TSL
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-09-2009, 11:50 AM   #1
Kurovis
Lurker
 
Join Date: Dec 2009
Posts: 2
Weird issue w/TSL

So, I instaled (Installed?) TSL a few days ago, since I wanted to play it again. Intallation goes fine, no errors, then I start up the Launcher, Press on "Game" and I get a Half a second black screen then half a second of the "Lucasarts studios" animation an then it crashes right back at whatever was on screen before. now, this was weird, since I had already installed the game before, and it had No such problems. thus I tried Resetin' my PC, Didn't work. Uninstalling and reinstalling didn't work either, And i've done that like 6 times already, So I'm at the end o' the rope, (That's how it's said, ain' it?)
Details through Swinfo:
[SWKotOR]
ReportDateTime=09-12-2009 12:47:40
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Archivos de programa\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=1440

[CPU]
CPUCount=1
CPUSpeed=2194
CPUFamily=6
CPUModel=15
CPUStepping=13
CPUVendor=Intel
CPUName=Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
Status=Pass

[Memory]
RAM=2048
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=118MB
E: (NTFS), UNICODE=11.98GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,F:\
Drives=TSSTcorp CD-R/RW SH-R522C

[Video]
Video Card Name=NVIDIA GeForce 8400 GS
Video Memory=512
Desktop Resolution=1024x768x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=3.2.0
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce 8400 GS/PCI/SSE2
NVidia Driver=6.14.11.9562
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Controlador primario de sonido
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Sound Init=1
Disable Sound=0
Force Software=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=800
Height=600
Emitters=1
Anisotropy=1
Frame Buffer=1
Soft Shadows=0
Brightness=57
V-Sync=1
Texture Quality=2
Anti Aliasing=0
Disable Vertex Buffer Objects=1

[Game Options]
Disable Movies=0

[config]
firstrun=0

Edit: Also, now it doesn't even start up.

Last edited by Kurovis; 12-09-2009 at 03:39 PM. Reason: Forgot something
Kurovis is offline   you may: quote & reply,
Old 12-10-2009, 12:26 AM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Thanks for posting your specs.

Are you using Vista?


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Old 12-10-2009, 01:32 PM   #3
Kurovis
Lurker
 
Join Date: Dec 2009
Posts: 2
Nope, it's XP
Kurovis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Weird issue w/TSL

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:56 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.