lfnetwork.com mark read register faq members calendar

Thread: Black screen on startup and cutscenes.
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 04-17-2010, 06:26 PM   #1
Hank228
Rookie
 
Join Date: Dec 2004
Posts: 12
Black screen on startup and cutscenes.

Hi there,

I purchased TFU:SE on Steam the other day and installed it. I went to play it today to find that the start up screen is black, with sound playing. The menu is fine, however cutscenes in-game are also black, but still play sound. The game itself, when playing, is just fine. Only cutscenes appear to have a problem.

Yes I do meet the minimum and recommended requirements, and I assume it's automatically patched since it's on steam. Any ideas?
Hank228 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Force Unleashed > General > Troubleshooting > Black screen on startup and cutscenes.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:54 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.