lfnetwork.com mark read register faq members calendar

Thread: Jedi Academy:Servers didn't show up
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-20-2010, 03:33 PM   #1
medvike
Lurker
 
medvike's Avatar
 
Join Date: Mar 2010
Posts: 9
Jedi Academy:Servers didn't show up

Hi all.

I started to play with Jedi Academy 5years ago.
Everything was ok.
But today I installed Movie Duels2.I played with it then i bored with it.Ok i uninstalled it.Then i wanted to go and play on a server and servers didn't show up if i clicked on 'Get a New List' then i uninstalled Jedi Academy i though it will help but didn't help.Servers didn't show up.

Please i need some help now how to fix it pls help me i want to play multiplayer on Jedi Academy pls help me
medvike is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Jedi Academy:Servers didn't show up

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:06 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.