lfnetwork.com mark read register faq members calendar

Thread: Internet Multiplayer Gets Frozen
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-11-2010, 12:11 PM   #1
VanillaFrostAxe
Lurker
 
VanillaFrostAxe's Avatar
 
Join Date: Jul 2010
Location: United States
Posts: 5
Internet Multiplayer Gets Frozen

Just now, I've registered for Empire At War: Forces Of Corruption online via internet and so far my computer froze twice when entered the game lobby menu. I could not highlight the buttons, I've seen players online, there were available games and I have froze upon entry twice. I don't get it, why I am I always freezing when entering the internet game lobby? If it's lag, then there were only 49 people.

Last edited by VanillaFrostAxe; 07-12-2010 at 11:42 AM.
VanillaFrostAxe is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Multiplayer Chat / Ladders > Internet Multiplayer Gets Frozen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:49 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.