lfnetwork.com mark read register faq members calendar

Thread: Crashing during loading
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-13-2010, 12:24 AM   #1
Ukvayat
Rookie
 
Join Date: Jul 2010
Posts: 10
Crashing during loading

Sorry if this is a repeat thread, I've looked but without a search function it takes forever.

I'm running a Win 7 64-bit machine. I've read up that often a major error is the OpenGL drivers but I don't know if that is my issue.

I installed the game just fine. But the issue is when I try to load up single player (and multiplayer) they both make it past the initialization with the yellow text and then load the light grey square that is loads into the video. Right after the grey background comes up I get "jkIIsp.exe has stopped responding." I've also tried compatability modes to no advail.

If anyone needs more info, I can provide it. I'd just love a solution so I can get to playing again .

Thanks!
Ukvayat is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Crashing during loading

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:41 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.