lfnetwork.com mark read register faq members calendar

Thread: Color Depth issue
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-02-2010, 09:56 AM   #1
Pahricida
Junior Member
 
Pahricida's Avatar
 
Join Date: Dec 2003
Posts: 444
Color Depth issue

Hey

Recently I've been having a problem with all tech3 based games as seen in this shot:



It only seems to affect shadow gradients as they look like they're in 256 color mode.
I did reset and reinstall my drivers, my card is a GeForce 9400.

Has anyone encountered this before?


Pahricida is offline   you may: quote & reply,
Old 08-03-2010, 02:27 AM   #2
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,697
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Weird, never seen that error before. are you using overbrightbits?

acdcfanbill is offline   you may: quote & reply,
Old 08-03-2010, 09:12 AM   #3
Pahricida
Junior Member
 
Pahricida's Avatar
 
Join Date: Dec 2003
Posts: 444
nope neither ignorehwgamma .... this is driving me mad.


Pahricida is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Color Depth issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:37 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.