lfnetwork.com mark read register faq members calendar

Thread: Mouse problems
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-02-2011, 11:24 PM   #1
Arannor
Junior Member
 
Arannor's Avatar
 
Join Date: Dec 2009
Posts: 310
Current Game: SWTOR
Question Mouse problems

Ok so I have a wireless microsoft brand mouse for my laptop. A couple of weeks ago I installed an update for it, which is when I started to have problems.

The vertical scrolling speed for the scrolling button keeps changing. Right now I have it set on 3 which is close to slow. This works and I have no problems while using it. When I turn my computer back on is when I have problems. The speed of the scrolling is increased, going much faster, but the settings have not changed in the properties.

So far my method of fixing this problem is to change the speed setting to a different number, apply the change, switch it back to 3, and apply. Yet every time I turn my computer back on the speed is faster.

Any ideas???


NwŻl tash.
Dzwol sh‚sotkun.
Sh‚sotjontŻ ch‚tsatul nu tyŻk.
TyŻkjontŻ ch‚tsatul nu midwan.
MidwanjontŻ ch‚tsatul nu asha.
AshajontŻ kotswinot itsu nuyak.
Wonoksh Qy‚sik nun.
Arannor is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Community Discussion > General LFNetwork Forums > General Tech Discussion > Mouse problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:17 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.