lfnetwork.com mark read register faq members calendar

Thread: Can't get Glowsaber 3 to work
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-08-2011, 09:01 PM   #1
Ruthless Xero
Rookie
 
Ruthless Xero's Avatar
 
Join Date: Dec 2009
Location: Texas
Posts: 10
Current Game: Jedi Knight
Can't get Glowsaber 3 to work

Hey, I'm currently running Jedi Knight in Win95 compatibility mode on a XP laptop. My problem is that I'm using Uber Jedi Mod Manager 3.0 to boot the game with the glowsaber .gob, but it simply isn't working. The lightsaber looks like normal. I also tried using UJMM 2.1.1 and the same thing happened.

Any help? Please?
Ruthless Xero is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Can't get Glowsaber 3 to work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:15 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.