lfnetwork.com mark read register faq members calendar

Thread: Star Wars E1 Racer Screen Problem (not white screen)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-26-2011, 06:04 PM   #1
benbarker
Lurker
 
Join Date: Jun 2011
Posts: 1
Unhappy Star Wars E1 Racer Screen Problem (not white screen)

Hey guys,
I just installed SW racer on my Windows XP pc, and when I run it, the opening movies look fine, but then the starting menu looks really messed up, here's a screenshot:

http://imageshack.us/photo/my-images...enshotqoq.png/

I dont know what to do, and I really want to play this great game again, so any help you guys can give, thanks in advance

Ben
benbarker is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 1. The HuB > The Cantina! > Star Wars E1 Racer Screen Problem (not white screen)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:20 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.