lfnetwork.com mark read register faq members calendar

Thread: Menu Problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-30-2010, 11:44 AM   #1
vegar121
Lurker
 
Join Date: Jun 2010
Posts: 2
Menu Problems

I bought SWTFU on steam a few days ago, and when i started playing i noticed that neither of the "[" or "]" worked.
These are the keys you use to swap between the menus, and to level up in abilities and combat. so... without them working at ALL the game is pretty much borken.
i have been looking for the problem for a while and i have tried stuff like macroing both the "[" and the "]" keys to the arrowkeys, but it doesnt work.
I am playing on a nordic keyboard, meaning i have to press AltGr+8 or 9 to type [ or ], not that it should have anything to do with it, unless someone messed up the new patches.



Edit: i found the problem, i was using the norwegian keyboard settings, and had to switch to the english/USA keyboard through the language options.

Last edited by vegar121; 06-30-2010 at 02:38 PM.
vegar121 is offline   you may: quote & reply,
Old 07-07-2011, 10:20 AM   #2
Nikimon
Lurker
 
Join Date: Jul 2011
Posts: 1
i have the same problem. I can't use the arrows to navigate the menus. When is this getting fixed?
Nikimon is offline   you may: quote & reply,
Old 08-08-2011, 06:57 PM   #3
dixan
Lurker
 
Join Date: Aug 2011
Posts: 1
I have a strange problem in the MAIN menu. I can navigate alright, but I can't select anything... I've tried getting the game to start by pressing a gazillion keys, none of which seem to have any effect whatsoever? I feel like a complete dork for asking this, but how in heaven's name do you get the game to start??? :/
dixan is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Force Unleashed > General > Troubleshooting > Menu Problems

Tags
star wars tfu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:23 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.