lfnetwork.com mark read register faq members calendar

Thread: could not load OpenGL subsystem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 01-14-2012, 08:29 PM   #1
Starwarsman711
Lurker
 
Join Date: Jan 2012
Posts: 1
could not load OpenGL subsystem

I wanted to play Jedi knights on my desktop which has Windows Xp but its saying that it cant load the OpenGL subsystem and its annoying me heres what is says:

JA: v1.0.0.0 win-x86 Aug 5 2003
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files)
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files)
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files)
C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

----------------------
23728 files in pk3 files
execing default.cfg
couldn't exec jaconfig.cfg
couldn't exec autoexec.cfg
...detecting CPU, found AMD w/ 3DNow!

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData
Initializing OpenGL subsystem
...initializing QGL
succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: failed, restart required
...trying next higher resolution: failed, restart required
...restoring display settings
...WARNING: fullscreen unavailable in this mode
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: failed, restart required
...trying next higher resolution: failed, restart required
...restoring display settings
...WARNING: fullscreen unavailable in this mode
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


if anyone can help it would be great
Starwarsman711 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Academy > could not load OpenGL subsystem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:24 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.