lfnetwork.com mark read register faq members calendar

Thread: XvT Graphical Issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-08-2012, 01:11 AM   #1
Jeebs
Lurker
 
Join Date: Jun 2010
Posts: 7
Unhappy XvT Graphical Issues

Okay, so I have my old copy of XvT and BoP installed on my PC, running XP SP3. Now, my issue is, when I try to run it in 3D, I get all kinds of lines across my screen. I've been scouring the net for the last hour trying to find a fix for this... I've tried just about everything I came across to no avail. So since I have not had any luck, thought I'd post here to see if anyone has suggestions. One suggestion was to put ddraw.dll in the game folder, did nothing. I updated my graphics drivers to be sure this wasn't the issue, still the same error. Played around with in-game settings to no avail. Even tried downloading XWA Hacker and applied the fix for disappearing objects, even though that wasn't my problem, on the off chance it might fix it anyway still nothing. Found an XP compatibility fix for X-Wing95/TIE95 but that also did nothing... I'm at a loss now. I know I had this working fine before I had to reformat and I don't think I've changed any of my hardware (other than a hard drive, but that wouldn't cause these issues.) Any help/insight on the matter would be greatly appreciated. Thanks in advance.
Jeebs is offline   you may: quote & reply,
Old 06-08-2012, 10:46 AM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,465
10 year veteran! Forum Veteran LFN Staff Member 
I'm not sure about this problem...a post on the XWA Upgrade forums may be useful, particularly if you can post a screencap of what you're seeing.


Wildstar is offline   you may: quote & reply,
Old 06-08-2012, 11:17 AM   #3
Alexrd
Senior Member
 
Alexrd's Avatar
 
Join Date: Jan 2008
Location: Portugal
Posts: 2,095
Current Game: Dragon Ball Z: Budokai 3 HD
Forum Veteran LF Jester 
Quote:
Originally Posted by Wildstar View Post
I'm not sure about this problem...a post on the XWA Upgrade forums may be useful, particularly if you can post a screencap of what you're seeing.
Speaking of which, shouldn't this subforum (X-Wing Trilogy & X-Wing Vs. TIE Fighter) be moved there?



Star Wars: In Concert - Lisbon - Some pictures of the exhibition accompanying the event.
Alexrd is offline   you may: quote & reply,
Old 06-08-2012, 11:26 AM   #4
Jeebs
Lurker
 
Join Date: Jun 2010
Posts: 7
Yeah, I tried to take a screen-cap of what was going on, but it just came out as a black screen when I pasted it in paint. I will try again later today when I have time. I did check XWA originally... I might post there later, but it really seems like they only really deal with X-Wing Alliance for the most part, that's why I tried here instead.
Jeebs is offline   you may: quote & reply,
Old 06-08-2012, 05:56 PM   #5
Jeebs
Lurker
 
Join Date: Jun 2010
Posts: 7




Alright, so this is what's happening... not sure why the previous screenshots weren't working, but anyhow. If anyone has any ideas, it would be much appreciated.
Jeebs is offline   you may: quote & reply,
Old 06-09-2012, 11:22 AM   #6
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,465
10 year veteran! Forum Veteran LFN Staff Member 
Jeebs, they'll take questions about any game in the series in the "Soft/Hardware Problems" forum.


Wildstar is offline   you may: quote & reply,
Old 06-13-2012, 07:19 PM   #7
Jeebs
Lurker
 
Join Date: Jun 2010
Posts: 7
Unhappy

Alright, so I posted to XWA but so far no one's got any suggestion... makes me sad that apparently no one can figure out this issue. Guess I will have to play it in low resolution... puzzles me that it used to work just fine though.
Jeebs is offline   you may: quote & reply,
Old 06-14-2012, 10:28 AM   #8
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,465
10 year veteran! Forum Veteran LFN Staff Member 
Just thought of something...you probably installed updated graphics drivers when you reformatted, so the fix may be to actually roll back the drivers to a previous version.


Wildstar is offline   you may: quote & reply,
Old 06-14-2012, 05:51 PM   #9
Jeebs
Lurker
 
Join Date: Jun 2010
Posts: 7
Actually, it didn't work with the drivers that came with the GPU itself, so I updated them only recently and it's made no difference.
Jeebs is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > XvT Graphical Issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:39 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.