lfnetwork.com mark read register faq members calendar

Thread: Images Not Showing Up
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-21-2013, 08:31 PM   #1
Zhaboka
Applesauce Tractor
 
Zhaboka's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 611
Veteran Modder 
Images Not Showing Up

I recently installed a new operating system on my desktop; I upgraded from Windows Vista to 7. Ever since, I can't see any of the images people put in the [hidden] or "spoiler" tags. All the elements in the thread load, but when I click on the "spoiler" tag no image shows up. However, when I posted an image to a thread in [hidden] tags, it showed up just fine for me.

Here are my computer stats:
Windows 7 Ultimate 64-bit, SP1
4 GB DDR2 RAM
Intel Core(TM)2 2.13 GHz
NVIDIA GeForce 8500 GT

Any pointers?



Thank you Gorgod.
Zhaboka is offline   you may: quote & reply,
Old 01-21-2013, 09:39 PM   #2
scramjetbooster
Rookie
 
scramjetbooster's Avatar
 
Join Date: Nov 2012
Location: Tropical island paradise, yay!
Posts: 77
Strange...have you tried different browsers? I don't know, maybe adding your browser to windows firewall exclusion list?


scramjetbooster is offline   you may: quote & reply,
Old 01-22-2013, 12:08 AM   #3
Zhaboka
Applesauce Tractor
 
Zhaboka's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 611
Veteran Modder 
Just tried the latest version of Internet Explorer to no avail. Then I tried adding Firefox as an exception to my firewall to no effect.

Edit: I can see other certain people's photos, but not others. Generally, if I try to see a string of photos encapsulated in spoiler tags, they show up, but if it's one image per spoiler tag, then they're invisible/heightless.



Thank you Gorgod.

Last edited by Zhaboka; 01-30-2013 at 12:20 AM.
Zhaboka is offline   you may: quote & reply,
Old 01-31-2013, 12:51 PM   #4
Zhaboka
Applesauce Tractor
 
Zhaboka's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 611
Veteran Modder 
Bump? Any help, anyone?



Thank you Gorgod.
Zhaboka is offline   you may: quote & reply,
Old 01-31-2013, 06:51 PM   #5
Lynk Former
internet hate machine
 
Lynk Former's Avatar
 
Status: Administrator
Join Date: Sep 1999
Location: Australia
Posts: 18,936
10 year veteran! The Walking Carpets Guild Officer Imperialist Meatbags Guild Officer LF Jester 
Unfortunately, it doesn't really sound like anything we could do on our end since we're not doing anything special that may cause it.

It's not a browser problem, it sounds like there's something happening specifically with your computer/internet.

Lynk Former is offline   you may: quote & reply,
Old 02-01-2013, 02:15 AM   #6
Zhaboka
Applesauce Tractor
 
Zhaboka's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 611
Veteran Modder 
That's too bad. I'll keep isolating variables on my own, then, and maybe something will work. Thanks for the responses I did get, though!



Thank you Gorgod.
Zhaboka is offline   you may: quote & reply,
Old 02-22-2013, 05:28 AM   #7
Darth Avlectus
Your point?
 
Darth Avlectus's Avatar
 
Join Date: Dec 2006
Location: Attack on Titan
Posts: 4,229
Current Game: Soul Calibur 5
Crap. I'm having this problem as well. Was having it long before adblocker (BTW thank you leXX for the tipoff). I do wonder if it ins't my internet. But I'll keep an eye out for anything I do that changes it on my end.

It's inconsistent, sometimes it shows, sometimes it doesn't.


"I cant see S***! --YOU GO TO HELL!" --Tourettes guy
Darth Avlectus is offline   you may: quote & reply,
Old 02-22-2013, 11:17 AM   #8
scramjetbooster
Rookie
 
scramjetbooster's Avatar
 
Join Date: Nov 2012
Location: Tropical island paradise, yay!
Posts: 77
So, fixed the problem yet?


scramjetbooster is offline   you may: quote & reply,
Old 11-05-2013, 10:48 PM   #9
Darth Avlectus
Your point?
 
Darth Avlectus's Avatar
 
Join Date: Dec 2006
Location: Attack on Titan
Posts: 4,229
Current Game: Soul Calibur 5
Sometimes yes, sometimes no.


"I cant see S***! --YOU GO TO HELL!" --Tourettes guy
Darth Avlectus is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Images Not Showing Up

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:52 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.