lfnetwork.com mark read register faq members calendar

Thread: Hi, all! This looks like the perfect opportunity to ask this Q :)
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-05-2002, 11:55 AM   #1
MacD
 
MacD's Avatar
 
Join Date: Jun 2002
Location: double_, going _, _ treat...you should get the picture now :)
Posts: 122
Hi, all! This looks like the perfect opportunity to ask this Q :)

I've played many of the old LucasArts games, growing up on Larry, Kings/Space Quest, Loom, Monkey Island, Sam& Max, etc., etc., but Full Throttle kinda ducked under my radar.
So when I saw the announcement for FT2, I decided to pester a friend into lending me his cd of Full Throttle...and now I have a problem

Basically, I can get the game to run, but without any sound. The sound card won't detect at all

I'm running winxp with a soundblaster Live!. I'm guessing that winxp/soundblaster don't have legacy dos drivers like they did for win98, but there must be a way for me to play the game with sound...

Well, I hope someone can help me...


<insert incredibly witty text here>
MacD is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Full Throttle Discussion > Hi, all! This looks like the perfect opportunity to ask this Q :)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:14 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.