lfnetwork.com mark read register faq members calendar

Thread: Windows 2000/Windows XP Curse Of Monkey Island Cutscene Problems
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-27-2002, 11:53 AM   #1
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
Windows 2000/Windows XP Curse Of Monkey Island Cutscene Problems

If you are experiencing problems with cutscene playback in CMI try this fix before posting.

Go to:
Start>
Run>
Type dxdiag
Click on the sound tab
Lower the sound acceleration level to basic acceleration
Exit dxdiag
Run CMI

Remember to put the sound acceleration back to full when youve finished playing CMI.

Alternatively you could use my CMI Launcher or CMI Launcher Coin which have a button to do it automatically.

Updating to DirectX 9 also seems to fix this.

Last edited by bgbennyboy; 02-02-2003 at 11:57 AM.
bgbennyboy is offline   you may:
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Windows 2000/Windows XP Curse Of Monkey Island Cutscene Problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:06 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.