lfnetwork.com mark read register faq members calendar

Thread: Sound problems
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-20-2001, 06:31 PM   #1
Lopar
 
Lopar's Avatar
 
Join Date: Nov 2001
Location: Information Superhighway
Posts: 11
Sound problems

Hey y'all!

I recently got Battlegrounds and installed it. When I ran the game, the sound was messed up; there's a teeth-jarring, eardrum popping feedback kinda noise on the menu screen whenever a sound event is played (like when I move the mouse cursor over a button or something). It gets worse when I actually start playing the game and voice tracks are garbled with even more intense feedback. I tried looking up Yoda's Help Desk on the LucasArts site and it suggested that my sound volume may be too high, so I turned it down (both on my speakers and the Windows sound control). That didn't help. Nor did the installation of the latest drivers for my sound card, which is a SB Live! Value.

So, uh, anybody have any ideas that would help me? Thanks much.

Lopar


DEMENTIA IN ABSENTIA
Lopar is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > Star Wars RTS Central > Sound problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:41 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.