lfnetwork.com mark read register faq members calendar

Thread: Need help with the Dig!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-01-2003, 07:06 PM   #1
Brushguy
Rookie
 
Join Date: Jul 2003
Posts: 230
Question Need help with the Dig!

I can't get Low to go down into the crypt! I have done the following:

-I read all the displays, including the one with the response, "Could this be some sort of burial chamber?"

-I uncovered the lens.

-I made the moons eclipse.

-I got the lights on in the tomb.

-I stuck the rod in the loose floor panel.

-I destroyed the statue.

And yet he still says, "Pretty elaborate setup for a burial crypt. Something about this old relic must have been important." Could somebody please help?
Brushguy is offline   you may: quote & reply,
Old 11-03-2003, 02:20 PM   #2
HenryJonesJr.
 
HenryJonesJr.'s Avatar
 
Join Date: Dec 2002
Location: Latin America
Posts: 62
Did YOu:

* Clean The dirt from the lenses outside the tomb?

* Align the moons at 2 o' clock?

* Use the blue cristal from the nexus to iluminate the tomb?

* Use the shovel with the rock on the tomb?

* See and/or watch all the displays at the library?
HenryJonesJr. is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Need help with the Dig!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:53 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.