lfnetwork.com mark read register faq members calendar

Thread: damn installation error
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-19-2004, 05:56 PM   #1
fred2k5
Lurker
 
fred2k5's Avatar
 
Join Date: Aug 2004
Location: england, north - east
Posts: 2
damn installation error

i installed the zipped version of battlegounds but i recently uninstalled this game and tried to install the new 'saga' game which i just bought, but when i try to install it, it says that i already have an older version installed, but i dont anymore, and it quits the installation, what can i do to get it working ? the error message says ' A previously installed version of star wars battlegrounds is detected. you must uninstall ir before you can install star was galactic battlegrounds sags. you will have the option to keep your saved games' i have searched and searched for any of the old setup files in the windows folder but have found none, and the old game does not show up on the 'add or remove programs' list. can anyone help me ?



here is my email, please contact me asap ! thanx
fred2k5 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > damn installation error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:40 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.