lfnetwork.com mark read register faq members calendar

Thread: Problems at end of install
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-21-2004, 03:11 PM   #1
Zombiehobo
Lurker
 
Join Date: Sep 2004
Posts: 2
Problems at end of install

I can get almost all of the game installed. It goes to the third disk then pauses while installing yav1.lvl and sits on it for a while. After a moment it pops up with an error message that reads.

Component Transer Error

Component: Game
File Group: Game Files
File: E:\GameData\data5.cab
Error: Incorrect function

I have made sure the cd is fully spinned down before I hit next from disk to disk and this is about the fourth time trying ot install. I have also made sure only this is running nothing else. My computer also is well within all the requirements. Any ideas?
Zombiehobo is offline   you may: quote & reply,
Old 09-21-2004, 03:37 PM   #2
fishlore
Rookie
 
Join Date: Sep 2003
Posts: 24
I have the exact same problem you have explained. Well within required specs. Every other game I've ever installed has worked including Doom 3.

Any ideas?
fishlore is offline   you may: quote & reply,
Old 09-21-2004, 03:54 PM   #3
Zombiehobo
Lurker
 
Join Date: Sep 2004
Posts: 2
Tried to install again and this time I got a slightly different error.

Component Transfer Error

Component: Game
File Group: Game Files
File: E:\GameData\data5.cab
Error: Data Error(cyclic redundancy check)

So the type of error is different but not the fact that it just makes me exit out. Every other game has worked fine for me as well, this is really the first oen ot give me trouble.
Zombiehobo is offline   you may: quote & reply,
Old 09-21-2004, 04:27 PM   #4
PANChris
Lurker
 
Join Date: Sep 2004
Posts: 4
You might have a bad disk, try installing on another computer and see if it works. If so call Lucas.
PANChris is offline   you may: quote & reply,
Old 09-21-2004, 04:45 PM   #5
fishlore
Rookie
 
Join Date: Sep 2003
Posts: 24
Here is my exact error, and what it says in the trouble.rtf file.

Component transfer error

Component: Game
FileGroup: GameFiles
File: D:\GameData\data5.cab
Error: Data error (cyclic redundancy check).



In the troubleshooting section. trouble.rtf this is what it says.

"Component Transfer Error
You may see a Component Transfer Error message when installing the game. If this occurs, you may be attempting to install to a location such as your CD-ROM drive."


LOL, installing to my cd-rom drive is the last thing i'm doing. Wonderful help there. Apparently nobody bothers coming here. Figures.

I'm running Win2000. I have the latest DirectX installed, and re-installed from the SWB install disc 1. I have equal to or greater than all the recommended specs.

What OS's are you guys running? This might be a Win 2000 issue. Also I'm logged in as Adminstrator.

Due to the archaic statement in the trouble file, I'm copying all three discs to my hard drive and I'm going to install from my hard drive. In hopes of taking my cd-rom drive out of the equation. It probably won't work, but I'll let you know if it does. I'm up for anything at this point.
fishlore is offline   you may: quote & reply,
Old 09-21-2004, 09:32 PM   #6
RedFoxRunner
Lurker
 
Join Date: Sep 2004
Posts: 7
Yeah, I had the same problem. The first time I tried to install it, I was given that error! The only reason I think I had it come up is b/c I was closing down programs, etc when it was finishing up. I tried re-installing it again, & there was no problem. Best of luck to ya.
RedFoxRunner is offline   you may: quote & reply,
Old 09-21-2004, 11:01 PM   #7
evhfan
Lurker
 
Join Date: Sep 2004
Posts: 8
ME TOO! EXACT SAME PROBLEM!

DON'T KNOW WHAT TO DO...
evhfan is offline   you may: quote & reply,
Old 09-21-2004, 11:06 PM   #8
Manchild1318
Lurker
 
Join Date: Sep 2004
Location: Edmonton
Posts: 3
Hey i am getting the same problem and i have tryed to install it on another computer and it comes with the same problem so maybe we just go messed up cds.
Manchild1318 is offline   you may: quote & reply,
Old 09-21-2004, 11:29 PM   #9
evhfan
Lurker
 
Join Date: Sep 2004
Posts: 8
this is terrible if this many cds are faulty, and that's just the people that know about this forum and are looking for help...
evhfan is offline   you may: quote & reply,
Old 09-21-2004, 11:54 PM   #10
Manchild1318
Lurker
 
Join Date: Sep 2004
Location: Edmonton
Posts: 3
I have been looking around and alot more peolpe are having this probem too. It seens what i can get out of it is that the sent out a ton of bad #3 cds out and we need to get new ones. IT sucks but its better then finding out that we are no way of getting the thing fixed but just hope you don't pick up another one that is bad too.
Manchild1318 is offline   you may: quote & reply,
Old 09-22-2004, 05:22 AM   #11
Alegis
In hiding
 
Alegis's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 3,880
LFN Staff Member 
This guy seems to have found something that worked for him


-"The glass is neither half-full nor half-empty: it's twice as big as it needs to be."
Alegis is offline   you may: quote & reply,
Old 09-22-2004, 08:04 AM   #12
evhfan
Lurker
 
Join Date: Sep 2004
Posts: 8
he's not too specific as to what his original problem was...i'm going to try different discs first
evhfan is offline   you may: quote & reply,
Old 09-22-2004, 02:12 PM   #13
Alegis
In hiding
 
Alegis's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 3,880
LFN Staff Member 
Maybe this one?

http://forums.lucasarts.com/thread.j...5050&tstart=25


-"The glass is neither half-full nor half-empty: it's twice as big as it needs to be."
Alegis is offline   you may: quote & reply,
Old 09-22-2004, 07:13 PM   #14
Manchild1318
Lurker
 
Join Date: Sep 2004
Location: Edmonton
Posts: 3
Hey i fixed the problem. You need to get a new one the cd is broken. I picked another one today and it works.
Manchild1318 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Problems at end of install

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:23 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.