lfnetwork.com mark read register faq members calendar

Thread: Black blobs around trees/bushes?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-22-2004, 03:51 AM   #1
DashTheHand
Lurker
 
Join Date: Sep 2004
Posts: 2
Black blobs around trees/bushes?

around all the graphics for bushes and trees it is a black box/blob. any help on removing this? it looks like CRAP.
DashTheHand is offline   you may: quote & reply,
Old 09-22-2004, 03:52 AM   #2
DashTheHand
Lurker
 
Join Date: Sep 2004
Posts: 2
oh sorry, this is on PC with an ATI Radeon 9800 Pro
DashTheHand is offline   you may: quote & reply,
Old 09-22-2004, 05:23 AM   #3
Alegis
In hiding
 
Alegis's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 3,880
LFN Staff Member 
latest ati drivers? Full graphics settings?


-"The glass is neither half-full nor half-empty: it's twice as big as it needs to be."
Alegis is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > Black blobs around trees/bushes?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:46 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.