lfnetwork.com mark read register faq members calendar

Thread: Please help: Problem with possible password protection
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-12-2004, 04:27 PM   #1
Darko
Lurker
 
Join Date: Sep 2004
Posts: 7
Please help: Problem with possible password protection

I am running a rent-a-server with password protection. Here is my current command line:

/win /norender /autonet dedicated /nosound /sideselect /gamename ghostlegionserver /password foogurt /playerlimit 12 /bots 5 /playercount 0 /throttle 3072 bes1a bes2a end1a hot1i kas1i kas2i nab1i nab2a rhn1i rhn2a tat1i tat2i yav1i yav2i

I had problems originally using the server as it would give a "Could not join session" after a 14 sec timeout. Then a couple of hours later it started working and now this evening when I tried to connect same thing. I start and stop a few times no luck. Anyone come across this? Also I noticed that the map rotation is back to bes1a. Could the first map be freezing the server?

Thanks for any insight.

Sam
Darko is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Server Administration > Please help: Problem with possible password protection

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:48 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.