lfnetwork.com mark read register faq members calendar

Thread: trouble running the game on new hardware?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-03-2014, 04:28 AM   #1
RanCorX2
Lurker
 
Join Date: Aug 2014
Posts: 2
trouble running the game on new hardware?

can someone move this thread?

then this link may help you >

http://forum.pj64-emu.com/showthread.php?t=4168

ignore the fact it's a n64 emu forum, the thread is about the pc version.

I was recently frantically searching for a solution to playing the game on my new laptop, was on the verge of giving up, about to resort to looking on ebay for a 2nd hand laptop (but that usually ends bad as used laptops are usually in awful condition).

anyways stay on targ....topic.


look for the mediafire link and download the roguecustom file, which contains a fixed executable for the game that slows down the game, syncing it better with newer hardware.

fixes:

no more camera issues in d3d.
no more fast gameplay.

side effects:

fps are a bit slower in d3d, but not enough to make it unplayable

weapon sounds are de-synced, you fire and the sounds occur a few seconds later, not really noticable after a while.


you can also install nglide and play in glide mode.

issues:

camera bug happens once, F1 fixes it for the rest of play time, if you quit and start again, it just F1 it again.


now the odd bit is on moddb some guys claim if you have a nvidia card the game will never work on new comps.


my laptop has a gtx 675m and yes the game didn't work, it would get past the logo and then black screen with music playing.

funnily enough overwriting the game folder the fixed copy made it get to the menu and be playable. something the fixer didn't mention, his fix was just for the fast gameplay. (as far as i can tell)


anyway, just thought i'd share my findings.

Last edited by RanCorX2; 08-03-2014 at 04:31 AM. Reason: just realised i posted in wrong forum....
RanCorX2 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RogueSquadron.net > 2. Rogue Squadron > Gold Squadron: Passcode Quest > trouble running the game on new hardware?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:27 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.