lfnetwork.com mark read register faq members calendar

Thread: a weird thing
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-07-2005, 08:46 AM   #1
stefanlinden
Rookie
 
stefanlinden's Avatar
 
Join Date: Apr 2005
Location: On Naboo
Posts: 91
Arrow a weird thing

I had something really weird the last day... I was playing Starwars Battlefront on the ps2. I was a Clone jettrooper when i was attacked, i fired my emp gun, but you only heard the sound, that was it, there was no emp thing coming out. You only heard the sound. i had full ammo so it wasn't that. Did you have it as well?
stefanlinden is offline   you may: quote & reply,
Old 09-01-2005, 03:51 PM   #2
Xtermanator
Rookie
 
Xtermanator's Avatar
 
Join Date: Aug 2005
Location: On a planet, in a country.
Posts: 45
Wink

I've had something like that, but not in your case. I was in the AT-AT and I shot a lot of times because the main blasters didn't shoot, so I kept firing and I heard the sound, but no fire. Then the blasters went criss-cross and up when I fired down. Don't worry, these things rarely happen. If it happens more than 4 times in 1 time of game-play, check your disk for fingerprints or scratches.


'Helping all in need of SW advice.'
Xtermanator is offline   you may: quote & reply,
Old 09-02-2005, 09:40 AM   #3
Leviathan
Senior Member
 
Leviathan's Avatar
 
Join Date: Jun 2004
Location: Onboard the Sun Crusher
Posts: 1,008
stefan', was your Jet-pack activated when this glitch occured ?
Leviathan is offline   you may: quote & reply,
Old 09-02-2005, 01:15 PM   #4
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Are you sure it didn't fire? It may have fired, but there could have been too much going on at the same time and it couldn't draw the emp missile. I've seen this too, but my ammo count went down.
zerted is offline   you may: quote & reply,
Old 09-03-2005, 12:18 PM   #5
Leviathan
Senior Member
 
Leviathan's Avatar
 
Join Date: Jun 2004
Location: Onboard the Sun Crusher
Posts: 1,008
Personally, I've never seen that before... But if someone could provide us pictures or movies of that phenomenon, I'd thank him / her in advance...
Leviathan is offline   you may: quote & reply,
Old 09-06-2005, 12:49 PM   #6
stefanlinden
Rookie
 
stefanlinden's Avatar
 
Join Date: Apr 2005
Location: On Naboo
Posts: 91
Quote:
Originally Posted by Leviathan
stefan', was your Jet-pack activated when this glitch occured ?
yes, it was activated, but i just had it again when it wasnt activated :s


Always stay cool, drink lot's of water.
Try and get your life's mission before it's over...
stefanlinden is offline   you may: quote & reply,
Old 09-06-2005, 01:22 PM   #7
Leviathan
Senior Member
 
Leviathan's Avatar
 
Join Date: Jun 2004
Location: Onboard the Sun Crusher
Posts: 1,008
Many surprising things happen once you're using a Jet-pack... For sample, I was using a Dark Trooper while he was flying, and I decided to switch his main weapon to the Blaster Pistol. The outcome : He produced the "landing" sound when he was still in the air !
Leviathan is offline   you may: quote & reply,
Old 09-06-2005, 07:50 PM   #8
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
I've had this happen to me a few times. I'll try to get a screen shot when it happens again, but normally I'm trying to stay alive .
zerted is offline   you may: quote & reply,
Old 09-07-2005, 10:22 AM   #9
stefanlinden
Rookie
 
stefanlinden's Avatar
 
Join Date: Apr 2005
Location: On Naboo
Posts: 91
I hope they solved this in SWBF 2


Always stay cool, drink lot's of water.
Try and get your life's mission before it's over...
stefanlinden is offline   you may: quote & reply,
Old 09-14-2005, 11:00 PM   #10
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Ok, this is close enough so I'll post it. This is me shooting. The shots are not drawn to the screen in a normal way, but instead are shown as hitting me. If you look at the two pictures, you will see that I was never damaged, even though my screen flashed red, and I did in fact fire (the guns are more overheated). This has also happened to me when I have been shooting at something and I do destroyed the target. Why its show me getting hit and not me shooting, I don't have much of a clue...

http://www.cs.rit.edu/~dpk3062/glitches/pic1.jpg
http://www.cs.rit.edu/~dpk3062/glitches/pic2.jpg

(anyone know how to turn [IMG] code on?)



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 09-17-2005, 12:52 PM   #11
Leviathan
Senior Member
 
Leviathan's Avatar
 
Join Date: Jun 2004
Location: Onboard the Sun Crusher
Posts: 1,008
Quote:
Originally Posted by zerted
(anyone know how to turn [IMG] code on?)
Just use this synthax :
Code:
[IMG][URL poiting to your picture][/IMG]
Leviathan is offline   you may: quote & reply,
Old 09-17-2005, 10:15 PM   #12
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
http://www.cs.rit.edu/~dpk3062/glitches/pic2.jpg

If you can see the picture it worked, but under posting rules in the bottom courner, it says "[IMG] code is off". Anyone know how to turn that on?



(I may not agree with thoughts posted under this name)
Looking for a mature clan? Checkout www.rdhclan.net
email/PM me for more info
zerted is offline   you may: quote & reply,
Old 10-22-2005, 11:49 PM   #13
JohnLocke
Rookie
 
JohnLocke's Avatar
 
Join Date: Aug 2005
Location: The island
Posts: 126
Similar for me.....if I'm a rocket droid, I'll fire, hear it launch...but see nothing till it explodes on it's target. Doesn't happen all the time, but enough to make me scratch my head once in awhile.
JohnLocke is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Bug Reports/Requests/Game Feedback > a weird thing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:04 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.