lfnetwork.com mark read register faq members calendar

Thread: An exception has occured
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-17-2006, 01:39 PM   #1
Master Toddy
 
Join Date: Mar 2002
Posts: 76
An exception has occured

I just got the full version and I have this problem with both the full version and the demo where the game randomly crashes with an exception has occured warning. It does this randomly and it crashes to the desktop.

System:

ATI Radeon 9800 Pro grahpics card
Nvidia nforce 2 motherboard (Asus A7N8X deluxe)
Sound Blaster Audigy 2 sound card
Windows XP Profesional Edition with service pack 2
AMD Athlon XP 2600+ processor
1 gig cosair pc3200 DDR Ram
Maxtor 160 gb 7200 RPM hard drive

All of my drivers are up to date, and I've defragged my hard drive recently. I don't have any anti-virus programs running in the background. I have no clue why its doing this.
Master Toddy is offline   you may: quote & reply,
Old 02-17-2006, 03:21 PM   #2
Master Toddy
 
Join Date: Mar 2002
Posts: 76
Also, when it crashes, it saves the information to an _Except.txt...this is what it puts in there:

Exception in thread C08 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 987CF7A1

Exception occurred at 004F25DA - Unknown code pointer

Stack walk:
00090003 : Unknown
0000086C : Unknown

Register dump:
Eip:004F25DA Esp:0022F474 Ebp:0DEFD670
Eax:167CE710 Ebx:167CE710 Ecx:45119F75
Edx:41AB1DB1 Esi:0EE174D8 Edi:123CC868
EFlags:00290202
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (004F25DA): 80 B8 91 10 00 00 00 0F 84 77 01 00 00 83 BF FC 01 00 00 00 0F 84 6A 01 00 00 33 ED EB 08 8D A4 24 00 00 00 00 90 8B 8F B8 01 00 00 85 C9 0F 84 50 01 00 00 8B 87 BC 01 00 00 2B C1 C1 F8 02 3B
Master Toddy is offline   you may: quote & reply,
Old 02-17-2006, 11:28 PM   #3
Evil Jeremy
Rookie
 
Join Date: Feb 2006
Posts: 23
some timed with me, it crashes right when it is about to complete loading a land map!

Evil Jeremy is offline   you may: quote & reply,
Old 02-18-2006, 03:20 AM   #4
Demiurge13
Rookie
 
Join Date: Dec 2005
Posts: 12
I got an exception too, mine happened in the middle of a battle (land)

left this:

Exception in thread 15C - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address D78C9E7C

Exception occurred at 007FC3DA - Unknown code pointer

Stack walk:
00000000 : Unknown

Register dump:
Eip:007FC3DA Esp:0022F4F0 Ebp:16050B7C
Eax:F5E3279F Ebx:00000000 Ecx:3D269128
Edx78C9E7C Esi:00000028 Edi:1A35A194
EFlags:00010286
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (007FC3DA): 8B 02 3B 42 04 89 44 24 10 74 12 8B 52 04 39 70 08 7D 18 8B 00 3B C2 75 F5 89 44 24 10 8B 51 08 8B 44 24 0C 89 10 5E 59 C2 08 00 3B 70 08 89 44 24 10 7D 18 8B 41 08 89 44 24 04 8D 44 24 04 8B
Demiurge13 is offline   you may: quote & reply,
Old 02-18-2006, 03:46 AM   #5
DarthMaulUK
Guest
 
Posts: n/a
Make sure that no programs are running in the background and that the game was installed with Anti virus software disabled.

DMUK
  you may: quote & reply,
Old 02-18-2006, 06:46 AM   #6
Lord hobo
Rookie
 
Lord hobo's Avatar
 
Join Date: Jan 2006
Location: England
Posts: 67
ok i got the same prob
darth when u say make sure no backround programs are running do u mean shut down my anti virus, firewall etc
ill try installing it without the anti virus though
Lord hobo is offline   you may: quote & reply,
Old 02-18-2006, 09:06 AM   #7
Evil Jeremy
Rookie
 
Join Date: Feb 2006
Posts: 23
Lucasarts said that they would look at this in the Demo, and they havnt done a thing.

Evil Jeremy is offline   you may: quote & reply,
Old 02-18-2006, 09:04 PM   #8
Goldenshadow
Rookie
 
Join Date: Jan 2006
Posts: 47
I noticed I have the same soundcard as the original poster here. I haven't gotten any crashes until I tried to use EAX sound in the game's audio menu. About 15 minutes into playing, the game crashed. I think I switched it to dolby surround and it hasn't crashed again.

Try using miles 2D positional audio or dolby surround.
Goldenshadow is offline   you may: quote & reply,
Old 02-19-2006, 06:02 AM   #9
Lord hobo
Rookie
 
Lord hobo's Avatar
 
Join Date: Jan 2006
Location: England
Posts: 67
well since patch 1.2 crashes are less frequent but still there
Lord hobo is offline   you may: quote & reply,
Old 02-19-2006, 10:58 AM   #10
enterman
Rookie
 
enterman's Avatar
 
Join Date: Jan 2006
Posts: 78
Ive gotten that exception once when loading a space map on multiplayer.
enterman is offline   you may: quote & reply,
Old 02-21-2006, 09:57 AM   #11
e-FeL
Lurker
 
Join Date: Sep 2003
Posts: 1
I've got the same problem. The game randomly crashes while playing on the galactic map or sometimes while loading a space/ground combat map, leaving the "an exception has occured" message on desktop.The crashes are more frequently occuring when loading a save-game file during an active combat. I've reinstalled and patched (1.2) EaW several times, but the error is still there. The crashes are absolutly random, one day I'm able to play without a single crash, the other day it is almost unplayable with EaW crashing every 5 Minutes. It could have someting to do with loading a save-game while already playing on the galactic map or on a ground/space scenario. I've tested that possibility, and the game indeed crashed several minutes afterwards. But that can't be the solution, since the game still keeps crashing even if I'm not loading a saved game while already playing.

System:
Athlon XP 3000+
Radeon 9800 SE
Corsair PC3200 TwinX 1024
Nvidea nForce2
Creative Soundblaster Live! 1024
All Divers are up to date

It saves the following informations to the _Except.txt file:

Exception in thread 8AC - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 00000034

Exception occurred at 0058C992 - Unknown code pointer

Stack walk:
0A490000 : Unknown
54414544 : Unknown
FFFFF188 : Unknown
00000000 : Unknown

Register dump:
Eip:0058C992 Esp:0022F508 Ebp:0A977CA8
Eax:00000000 Ebx:0A977E04 Ecx:7FFFFFFF
Edx:FFFFFFFF Esi:0A977CD4 Edi:00000000
EFlags:00010246
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (0058C992): 39 57 34 0F 84 CB 00 00 00 8B 44 24 3C 83 F8 FF 74 12 6A 00 50 8B CF E8 32 C6 05 00 84 C0 0F 84 B0 00 00 00 8B 44 24 1C 83 F8 FF 74 0E 80 BC 07 CA 01 00 00 FF 0F 84 99 00 00 00 D9 05 3C B9 9A
e-FeL is offline   you may: quote & reply,
Old 02-21-2006, 02:30 PM   #12
Gibbain
Lurker
 
Join Date: Feb 2006
Posts: 1
I spoke with someone at technical support this morning. They said the source f this problem had been identified yesterday and they were working on a fix for it. The guy asked for my e-mail address and said he would contact me when they had a solution worked out.
Gibbain is offline   you may: quote & reply,
Old 02-21-2006, 04:38 PM   #13
robotsonic
Rookie
 
Join Date: Jan 2006
Posts: 19
it's good to know that they're working on it, because it's plaguing me at the moment. again, it seems to happen at completely random times, either when loading, in galactic, and fighting in both space and on land. it's frustating more than anything.
robotsonic is offline   you may: quote & reply,
Old 02-21-2006, 04:38 PM   #14
Lord hobo
Rookie
 
Lord hobo's Avatar
 
Join Date: Jan 2006
Location: England
Posts: 67
cool patch 1.3 coming soon
Lord hobo is offline   you may: quote & reply,
Old 02-21-2006, 07:56 PM   #15
Kayden
Lurker
 
Join Date: Feb 2006
Posts: 1
I called techincal support on the matter and they said "Well there working on it and there is no fix and no one will contact you when it there is a fix just keep looking for further updates" If that doesn't show gradatude for some one spending there hard earned paycheck on their product I don't know what is. Hopefully you guys in the community can find something before they do.

I didn't start getting this error untill I went online and added buddy to my list, it now takes about 5min to load a map and another strange thing that started is now when I save wether in the galactic map or on a rts map it takes about 4-5 min before it will save but sometimes it will either say I don't have enough disc space or go to the exception error but before going online the game was perefect.
Kayden is offline   you may: quote & reply,
Old 02-24-2006, 01:10 AM   #16
bigbrother25
Rookie
 
Join Date: Feb 2006
Posts: 11
oh ****, i posted my problem in another thread. OK, I haven't seen this thread before.

I have the Exeption too, but after klicking this away I get the messeage that the error is coming up while a write-/read-function on my memory on a changing address is crashing. I don't have a screeny or the text of the Except.text-file at the moment cause i'm at work now, but I will bring this later this day.

And here it is:

Exception in thread F8 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 0000000C

Exception occurred at 007FC3DA - Unknown code pointer

Stack walk:
00000000 : Unknown

Register dump:
Eip:007FC3DA Esp:0022F4F0 Ebp:0974B3BC
Eax:00000003 Ebx:00000000 Ecx:09789FD8
Edx:0000000C Esi:00000028 Edi:08E9F3F4
EFlags:00010217
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (007FC3DA): 8B 02 3B 42 04 89 44 24 10 74 12 8B 52 04 39 70 08 7D 18 8B 00 3B C2 75 F5 89 44 24 10 8B 51 08 8B 44 24 0C 89 10 5E 59 C2 08 00 3B 70 08 89 44 24 10 7D 18 8B 41 08 89 44 24 04 8D 44 24 04 8B

I Hope that helps you to find the problem!

Last edited by bigbrother25; 02-25-2006 at 04:56 PM.
bigbrother25 is offline   you may: quote & reply,
Old 02-26-2006, 06:20 PM   #17
bigbrother25
Rookie
 
Join Date: Feb 2006
Posts: 11
OK, mow i am confused:
I play Rebel campain and want to free the Wookies on Kashykk. But then I hear a beep and get this message again:
An exception has occured

And here is the actual text from the Except.txt:

Exception in thread 2E0 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 80535E50

Exception occurred at 80535E50 - Unknown code pointer

Stack walk:
004EE28C : Unknown
00000001 : Unknown

Register dump:
Eip:80535E50 Esp:0022F4A0 Ebp:100E9168
Eax:00000000 Ebx:00000000 Ecx:0CC93D80
Edx:00000000 Esi:18C562A8 Edi:0CC93D80
EFlags:00010246
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (80535E50): ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ??

If i am not a complete idiot, this means that a problem with my memory is the point. But I ran a memorytester-programm about two complete days and there is now error found on my memory.
So i am a little bit nervous, why this is happen. Please give me a little idea of the solution.
bigbrother25 is offline   you may: quote & reply,
Old 02-27-2006, 04:17 PM   #18
bigbrother25
Rookie
 
Join Date: Feb 2006
Posts: 11
Once again:
Freeing the Wookies is a problem:

Exception in thread 844 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 88BDC389

Exception occurred at 004F272A - Unknown code pointer

Stack walk:
00460045 : Unknown
0FBF1B6A : Unknown
00000000 : Unknown

Register dump:
Eip:004F272A Esp:0022F474 Ebp:16DFB828
Eax:08BDB2F8 Ebx:08BDB2F8 Ecx:44ECCC68
Edx:428CEAF9 Esi:1B61F4D0 Edi:10A4ACA8
EFlags:00010202
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (004F272A): 80 B8 91 10 00 00 00 0F 84 77 01 00 00 83 BF FC 01 00 00 00 0F 84 6A 01 00 00 33 ED EB 08 8D A4 24 00 00 00 00 90 8B 8F B8 01 00 00 85 C9 0F 84 50 01 00 00 8B 87 BC 01 00 00 2B C1 C1 F8 02 3B


My Sytem:
Athlon XP 3200
1 GB Ram
Geforce 6600GT
160 GB HDD
Asus A7N8x Deluxe Rev. 2.0 with Nvidia Soundstorm

Driver is Nvidia 81.98 and all other drivers are actual. Can somebody help me??
bigbrother25 is offline   you may: quote & reply,
Old 02-28-2006, 04:31 PM   #19
bigbrother25
Rookie
 
Join Date: Feb 2006
Posts: 11
Ok, now I am angry!
Playing the Galactic Quonquest and bring up a planet while the beep is coming up and I get this ****ing message:
Exception in thread 868 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 80535E50

Exception occurred at 80535E50 - Unknown code pointer

Stack walk:
004EE28C : Unknown
00000001 : Unknown

Register dump:
Eip:80535E50 Esp:0022F4A0 Ebp:188F12E8
Eax:00000000 Ebx:00000000 Ecx:124BBE98
Edx:00000000 Esi:1232EF28 Edi:124BBE98
EFlags:00010246
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (80535E50): ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ??

So, what is the reason and why does this **** happens!
It sucks that the game was so expensive and now I can't play it normal!
This is very angry for me! So please, Lucas or Petro, DO ANYTHING TO STOP THIS ****!!!
bigbrother25 is offline   you may: quote & reply,
Old 03-01-2006, 06:15 PM   #20
ronjeremy_69
Lurker
 
Join Date: Mar 2006
Posts: 1
same thing here

I downloaded the demo, the first space battle is fine, but almost immediately into the ground battle i get a popup "exception has occured" and game closes.

The exception file is really long, but here is an excerpt form the _Except.txt:

Exception in thread B74 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 00000000

Exception occurred at 004B9FC9 - Unknown code pointer

Stack walk:
08E94308 : Unknown
08DD3788 : Unknown
ronjeremy_69 is offline   you may: quote & reply,
Old 06-10-2006, 07:50 PM   #21
Vath
Lurker
 
Join Date: Jun 2006
Posts: 1
Well it seems to me, it's problem with nForce2 mobos!
Game doesn't like it, it seems.

Same problem, on Duron 1600, Abit NF7 / nForce 2, 1024 MB DDR-400 (memtest86'ed), GF FX5700 128MB, everything has newest drivers. WinXP SP2 FRESH install.

Quote:
Exception in thread 100 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address FFFF89E0

Exception occurred at 7C91218E - Unknown code pointer

Stack walk:
7C912270 : Unknown
00950A14 : Unknown
00950A36 : Unknown
02340001 : Unknown
00000000 : Unknown

Register dump:
Eip:7C91218E Esp:0022E90C Ebp:0022E914
Eax:FFFF89E0 Ebx:02340000 Ecx:03B106A0
Edx:0000037F Esi:03B10000 Edi:0000018E
EFlags:00210282
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (7C91218E): 0F B7 10 3B 55 08 74 BD 83 21 00 8B 4E 60 8B C7 C1 E8 03 03 C1 8B CF 83 E1 07 B2 01 D2 E2 30 10 8B 06 48 3B F8 5F 0F 85 08 EA FF FF FF 4E 40 0F 88 31 74 03 00 8B 46 4C 85 C0 0F 84 F4 E9 FF FF

I alse have another issue, beside frequent crashes: Graphics are **** up, every 3D object has a white square around it. This doesn't affect gameplay, but looks ugly. Last time I had this, was when I tryed to play Max Payne on 3Dfx Voodoo2 in 15-bit color mode, switching to riva-tnt2 and 24bit color fixed this, but this time I'm stuck.
Vath is offline   you may: quote & reply,
Old 08-04-2006, 12:21 PM   #22
franq
Rookie
 
Join Date: Aug 2006
Posts: 13
I bought this game recently installed the 1.5 patch and I have the exact same problem:
----------------------
Exception in thread FBC - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to write to address 00000004

Exception occurred at 005BA7DB - Unknown code pointer

Stack walk:
00000000 : Unknown

Register dump:
Eip:005BA7DB Esp:0022F4C8 Ebp:00BD1FFF
Eax:00000000 Ebx:000000FF Ecx:00000000
Edx:00000001 Esi:00000002 Edi:00000000
EFlags:00010286
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (005BA7DB): 66 89 70 04 66 89 70 08 5E 66 89 08 83 C1 03 5D 66 89 50 02 66 89 50 06 66 89 48 0A 5B 83 C4 3C C2 14 00 CC CC 8B 4C 24 04 85 C9 75 05 33 C0 C2 04 00 E8 FE AB 03 00 C2 04 00 CC CC CC CC CC CC

Stack Dump:

0022F4C8: 00BD24DC
0022F4CC: 00BD1F30
0022F4D0: 00000000

--------------------------------------------------

I get this error whenever I go to a planet based battle. Most of the time first my screen f***s up and then the screen freezes and I have to reset my computer (sometimes I'm able to return to windows but then my desktop keeps disappearing and all of the images of buttons or windows are s****ed...) I can play the game normally though with no graphical detail, it is only when I select some detail it crashes almost instantly....

My PC specs:
--------------
Asus P5WD2 Premium
Pentium D(ual Core) 940 @ 3,2Ghz
Kingston HyperX 2GB ddr2@800mhz
Nvidia 7900GT 256MB @ 1440, 570
Creative XFi Platinum

Does anybody know something more about it already? I would be glad if i can finally play this game like it is supposed to be....
franq is offline   you may: quote & reply,
Old 09-17-2006, 08:01 AM   #23
zirron
Lurker
 
Join Date: Sep 2006
Posts: 3
Exception code EXCEPTION_ACCESS_VIOLATION

i get the same problem when i install the game in my notebook, before this i play it on my desktop is fine all the time, did install the 1.05patch will slove the problem? or other solution? please help here.
zirron is offline   you may: quote & reply,
Old 09-17-2006, 08:07 AM   #24
zirron
Lurker
 
Join Date: Sep 2006
Posts: 3
my pc spec is:Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: *
System Model: *
BIOS: Insyde Software MobilePRO BIOS Version 4.00.00
Processor: Intel(R) Pentium(R) M processor 1.73GHz
Memory: 496MB RAM
Page File: 312MB used, 458MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode
zirron is offline   you may: quote & reply,
Old 09-17-2006, 09:41 AM   #25
DarthMaulUK
Guest
 
Posts: n/a
I will get Petroglyph to take a look at this thread

DMUK
  you may: quote & reply,
Old 09-19-2006, 02:44 PM   #26
zirron
Lurker
 
Join Date: Sep 2006
Posts: 3
Thanks, i already install the patch 1.05, but the problem is still there.
zirron is offline   you may: quote & reply,
Old 09-23-2006, 01:17 PM   #27
DmitryKo
Rookie
 
Join Date: Apr 2006
Posts: 17
I've got quite a lot of exceptions with v.1.03 and 1.04 (one or two each day), but 1.05 patch greatly reduced them. They seem to appear after a network sync failure for the most part, although they also happen in single player campaigns.
DmitryKo is offline   you may: quote & reply,
Old 09-25-2006, 01:55 PM   #28
Jarek76
Lurker
 
Join Date: Sep 2006
Posts: 1
Thanks DMUK for taking this up to Petro, hopefully they have a fix.

PS. There is a thread with over 600 replies on this "Exception error" issue at:
http://forums.lucasarts.com/thread.j...02995&tstart=0

Some might find it helpful.
Jarek76 is offline   you may: quote & reply,
Old 10-04-2006, 11:49 PM   #29
spazzi0d
Lurker
 
Join Date: Oct 2006
Posts: 2
Possible fix?? testing it right now

I don't want to get everyone terribly excited but I may have found a method of circumventing the dreaded "exception has occured" error.

Now, some of these instructions may prove to be nothing more than superstition...but I won't know till I test further.

To get rid of the error (temporarily)

#1) delete your "autosave" game file periodically (I don't know how often till I test further)

#2) never save in the middle of a battle. ie, only save while looking at the galactic map (this one may be superstition


thats it. so far I've had considerable success with this "fix". However I have no clue why it "works"

fyi, to delete the autosave game file follow the path:

c:\documents and settings\[user]\application data\petroglyph\empire at war\saves\slot0.sav



Like I said, I'm still testing this...so I appologize if it doesn't work for others. Additionally..I appologize if someone has already suggested this and I missed it.

happy gaming !
Chris

ps. LucasArts....could you please TEST your games a little before unleashing them upon an unsuspecting audience?? it's better to get it right and delay a game launch..then to consistently get it wrong every time. you guys need to pull your socks up and fix this culture of fraud. poo on you
spazzi0d is offline   you may: quote & reply,
Old 10-06-2006, 12:34 AM   #30
spazzi0d
Lurker
 
Join Date: Oct 2006
Posts: 2
it seems to work

well..following the guidlines I layed out...I was able to finish the game for the Rebels. I'll be starting the Empire campaign next week..

the exception still occured, but as soon as I deleted the slot0.sav file and rebooted...miraculously..it worked 0_o

Now..I'm not sure WHY it worked....maybe I got lucky...but I was able to finish the game...which after a month of frustration is such a relief. (though..the ending is dissappointing *shrug*)
spazzi0d is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > An exception has occured

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:20 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.