lfnetwork.com mark read register faq members calendar

Thread: XWA install problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-25-2006, 06:18 PM   #1
Brnt3112
Lurker
 
Join Date: Apr 2006
Posts: 1
XWA install problem

I just got X-Wing Alliance, but I can't seem to get it installed. Every time I try, I get the error message "Setup requires _SETUP.DLL and _ISRES.DLL (Located in _SETUP.LIB) in order to operate properly. Please ensure these files are located with the SETUP.EXE."

Does anyone have any ideas as to how to fix this? I'm running Windows XP.

Also, I have X-Wing vs. Tie Fighter and that seems to work fine.

Thanks for the help!
Brnt3112 is offline   you may: quote & reply,
Old 04-26-2006, 10:23 AM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,494
10 year veteran! Forum Veteran LFN Staff Member 
You might want to post this problem on the XWA Upgrade Project forums ("Forums" is linked in the left-hand menu). Direct your post to the "Soft/Hardware Problems" forum...user Avenger One is a real crackerjack when it comes to these things.


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > XWA install problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:11 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.