lfnetwork.com mark read register faq members calendar

Thread: Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-30-2006, 10:47 PM   #1
scout_zero
Rookie
 
scout_zero's Avatar
 
Join Date: Apr 2005
Posts: 39
Unhappy Problem

I can't reply, because it always said something about "Invalid Page" or something like that.


scout_zero is offline   you may: quote & reply,
Old 04-30-2006, 10:51 PM   #2
Samuel Dravis
 
Samuel Dravis's Avatar
 
Join Date: May 2002
Posts: 4,973
It's doing that to me, and it's not showing new posts in threads even though they're there.

I can still post and it will give me an error, but then I press back and submit again and it says duplicate post and it shows up. Funky.


"Words are deeds." - Wittgenstein
Samuel Dravis is offline   you may: quote & reply,
Old 05-02-2006, 03:59 PM   #3
DarthMaulUK
Guest
 
Posts: n/a
Just a small database problme - sorry about that! All fixed now.

DMUK
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:04 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.