lfnetwork.com mark read register faq members calendar

Thread: Linksys router issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-10-2006, 11:05 AM   #1
WonTuThre
Lurker
 
Join Date: May 2006
Posts: 2
Linksys router issues

I have had problems with 2 linksys routers with hosting SWBF pc dedicated server for PS2. I cannot get the ping to show up as normal ping in the "in game browser". it is 9998. I have all the ports fowarded:3658,3659,6500,27900 all TCP. I have turned off router firewall, disabled blocking annonamous echo requests, turned off windows firewall, but still it won't fix it. I even turned on DMZ but it did not help.

I got so frustrated I gave my router to a friend and bought a D-Link. Now I have no problem. He runs a server now too, but he has the same problem. Another friend has a linksys router and the same thing is wrong with his ping.

The strange thing is, that one time I was online with my ps2 and my friend's server (the friend I gave the router to) had a normal ping (150, or something like that). The next day it was back to 9998. I asked him if he was running any other applications that might have opened something up and he wasn't. ????

I'm stumped. I did read somewhere that newer linksys routers are junk and you should run old firmware versions on them to solve their security issues. what do you all think? Has anyone tried this? Anyone else have this problem with linksys? And finally has anyone had success in setuing up a linksys router to host SWBF for ps2 with a normal ping, and how did you do it?


Thanks in advance
WonTuThre is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Server Administration > Linksys router issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:55 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.