lfnetwork.com mark read register faq members calendar

Thread: Nvidia 93.47 WHQL Problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-07-2006, 01:22 PM   #1
Darth Tater
Rookie
 
Darth Tater's Avatar
 
Join Date: Jan 2006
Posts: 11
Nvidia 93.47 WHQL Problems

Hi,

Just got this game and updated to the latest 1.5patch.

Now for some the reason the water looks static, all the other gfx are fine just the water.

anyone know of the latest nvidia driver that works 100% fine with EAW?
Darth Tater is offline   you may: quote & reply,
Old 09-07-2006, 08:12 PM   #2
Darth Tater
Rookie
 
Darth Tater's Avatar
 
Join Date: Jan 2006
Posts: 11
it isnt the driver as ive tried 3 different ones now and no difference, ive also tried the game un-patched, no difference.

other games play fine.

the problem is just with the water, it flashes and has occasional static lines through it.
Darth Tater is offline   you may: quote & reply,
Old 09-10-2006, 04:35 PM   #3
DarthMaulUK
Guest
 
Posts: n/a
Customise your settings in game and dont play on settings that your computer cant handle
http://www.lucasforums.com/showthread.php?t=155333
DMUK
  you may: quote & reply,
Old 09-11-2006, 07:07 PM   #4
Darth Tater
Rookie
 
Darth Tater's Avatar
 
Join Date: Jan 2006
Posts: 11
i appreciate you trying to help, my computer should be able to take anything this game can throw at me.

FX62
2gig Corsair XM3500LL
2x74gig 10K rpm WD Raptors Raid 0
2x7900GTX SLI
Audigy X-FI

I can play Prey at 1920x1200 everything maxed with 4x aa & 8x ani. So how come EAW cant display the water textures right for me?! crap programming maybe?

Just want to play the game in all of its glory
Darth Tater is offline   you may: quote & reply,
Old 09-13-2006, 05:46 AM   #5
franq
Rookie
 
Join Date: Aug 2006
Posts: 13
Unhappy

Quote:
Originally Posted by Darth Tater
i appreciate you trying to help, my computer should be able to take anything this game can throw at me.

FX62
2gig Corsair XM3500LL
2x74gig 10K rpm WD Raptors Raid 0
2x7900GTX SLI
Audigy X-FI

I can play Prey at 1920x1200 everything maxed with 4x aa & 8x ani. So how come EAW cant display the water textures right for me?! crap programming maybe?

Just want to play the game in all of its glory
Like i said in another post, i have a comparable PC (Pentium D 940 instead of AMD and single Nvidia 7900) and can play every other game just fine.... EAW seems not to work very well with high end Nvidia graphics cards... You can try and live with it by playing at low detail-resolution or simply not play it at all (like me).....
franq is offline   you may: quote & reply,
Old 09-13-2006, 06:26 AM   #6
Darth Tater
Rookie
 
Darth Tater's Avatar
 
Join Date: Jan 2006
Posts: 11
im on the verge of bunging it into the dust filled cupboard.

stupid petro.
Darth Tater is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Nvidia 93.47 WHQL Problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:36 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.