lfnetwork.com mark read register faq members calendar

Thread: Episode 1 Racer
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-18-2006, 04:30 PM   #1
Jamps
Junior Member
 
Jamps's Avatar
 
Join Date: Nov 2004
Location: West Virginia
Posts: 440
Episode 1 Racer

Hey, any of you guys have Episode 1 Racer for the PC? I'd love to set up an online game some time. I was never really tried multiplayer before, but its pretty simple to set up. All you need to do is install IPX.

Pretty easy tutorial here - http://ask-leo.com/how_do_i_install_...r_netbeui.html

So anybody interested in playing?
Jamps is offline   you may: quote & reply,
Old 08-18-2006, 05:46 PM   #2
Diego Varen
Left and may not return
 
Join Date: Jan 2006
Posts: 4,850
Contest winner - Fan Fiction 
Quote:
Originally Posted by Goldfish
Hey, any of you guys have Episode 1 Racer for the PC? I'd love to set up an online game some time. I was never really tried multiplayer before, but its pretty simple to set up. All you need to do is install IPX.

Pretty easy tutorial here - http://ask-leo.com/how_do_i_install_...r_netbeui.html

So anybody interested in playing?
I do own Episode I Racer, but it doesn't work on my Computer. I've also never played Online. Sorry.
Diego Varen is offline   you may: quote & reply,
Old 09-07-2006, 03:59 AM   #3
darth_dub
Rookie
 
darth_dub's Avatar
 
Join Date: Dec 2005
Posts: 16
if i can get the game to work again (locked up one day and has not worked again) i will gladly play. i'll try to reinstall it tomorrow.

darth_dub is offline   you may: quote & reply,
Old 04-12-2007, 06:07 PM   #4
Cataflexia
Lurker
 
Cataflexia's Avatar
 
Join Date: Apr 2007
Posts: 5
The Star Wars - Pod Racer have a problem with the new video cards. It shows a white screen when I enter a race to play.

I looking for some patch (Only exist for Mac) but Lucas Arts not have interest to give support to Pod Racer game and the Old Games less.

I love Pod Racer, but nobody help for the cause.

See ya! from Chile.
Cataflexia is offline   you may: quote & reply,
Old 08-06-2007, 12:49 PM   #5
Mil
Lurker
 
Join Date: Aug 2007
Posts: 4
Arrow

Quote:
Originally Posted by Cataflexia
The Star Wars - Pod Racer have a problem with the new video cards. It shows a white screen when I enter a race to play.

I looking for some patch (Only exist for Mac) but Lucas Arts not have interest to give support to Pod Racer game and the Old Games less.

I love Pod Racer, but nobody help for the cause.

See ya! from Chile.
We had the same problem as you for many many years. But recently we found a patch for it that fixed it (for PC) :-D
You just go to lucasarts FTP ftp://ftp.lucasarts.com/patches/pc/ download SWEP1RCR.EXE and replace it with the original... and voila... it works again :-D

I just need to get it to work online now... somehow... have really tried a lot now, and nothing so far works for me.

Best Regards from Denmark
Mil is offline   you may: quote & reply,
Old 08-29-2007, 11:53 AM   #6
TripHammer
Junior Member
 
TripHammer's Avatar
 
Join Date: Sep 2005
Location: Boston, MA USA!!! XFIRE: triphammer666
Posts: 314
I have Episode 1 racer. I never tried playing online. I'm willing to give it a shot. I love playing the game. When I try and go online it gives me the IPX error. I never tried beyond that. I figured the game was too old for there to be anyone who still wanted to go online and play anyway. I'll install the IPX... get a hold of me on xfire:


Edit:
I came across the white screen problem when I tried running the game again. The file referenced above at the Lucas files ftp site didn't work for me... I understood that XP had a problem running the "Episode 1: Racer" game. I've heard some solved the problem running the game in "98/ME compatibility mode". This didn't work for me either. It's prolly a combination of video and xp compatibility. I'll just have to enjoy the game on my OTHER machine.



Last edited by TripHammer; 10-20-2007 at 07:40 AM. Reason: so no double post
TripHammer is offline   you may: quote & reply,
Old 11-15-2007, 02:27 PM   #7
Jamps
Junior Member
 
Jamps's Avatar
 
Join Date: Nov 2004
Location: West Virginia
Posts: 440
Sorry, I've been offline a while. Is anyone up for this? If you are, follow the tutorial in my first post and message me. I'm getting a game together soon. Hope to race you in the future.

Jamps
Jamps is offline   you may: quote & reply,
Old 11-15-2007, 06:13 PM   #8
Mil
Lurker
 
Join Date: Aug 2007
Posts: 4
Quote:
Originally Posted by TripHammer
I came across the white screen problem when I tried running the game again. The file referenced above at the Lucas files ftp site didn't work for me... I understood that XP had a problem running the "Episode 1: Racer" game. I've heard some solved the problem running the game in "98/ME compatibility mode". This didn't work for me either. It's prolly a combination of video and xp compatibility. I'll just have to enjoy the game on my OTHER machine.
Did you try the "SWEP1RCR.EXE" file in the "International" folder as well? It is slightly larger in file size. Dont know what the difference is, but perhaps its worth a shot?
When I first used one of these patches from the ftp it made the white screen stop. Apparently I used the one in the ftp://ftp.lucasarts.com/patches/pc/ directory, not the ftp://ftp.lucasarts.com/patches/pc/International/

Anyway, let us know if one or the other makes a difference

~Mil
Mil is offline   you may: quote & reply,
Old 12-13-2007, 12:21 PM   #9
Dr. Onuki
Lurker
 
Join Date: Dec 2007
Posts: 1
I'd love to

We should make an arrangement... Time, date etc..
Dr. Onuki is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 1. The HuB > The Cantina! > Episode 1 Racer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:07 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.