lfnetwork.com mark read register faq members calendar

Thread: Cursor Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-10-2006, 10:27 PM   #1
CloneTrooper #7
Lurker
 
CloneTrooper #7's Avatar
 
Join Date: Oct 2006
Posts: 1
Unhappy Cursor Problem

Lately I've been having a problem with my cursor "freezing" but i can still move units and all that byt the cursors "icon" just stays in one place.

It really makes it hard to play EaW especialy during a Land or Space battle. .


Any Ideas?
if so, thx


CloneTrooper #7 is offline   you may: quote & reply,
Old 10-11-2006, 05:27 PM   #2
popcorn2008
Little Green Friend
 
popcorn2008's Avatar
 
Join Date: Aug 2005
Location: Ypsilanti, MI
Posts: 1,239
Hmm... try going into you game options and check on/off the hardware mouse option. It is preferable to have this on, but it may solve your problem to try it turned off.

Hope that helps


> Lucas Forums Moderator
> Petroglyph Forums Moderator
> Unofficial Petroglyph Fan Forums Global Moderator
popcorn2008 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Cursor Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:17 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.