lfnetwork.com mark read register faq members calendar

Thread: FoC Galactic Conquest bug
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-26-2006, 01:27 PM   #1
ElizLestrad
Rookie
 
Join Date: Jan 2006
Posts: 47
Exclamation FoC Galactic Conquest bug

Ive never noticed this problem in regular EoW and thought it would be fixed, but now I am experiencing the same problem with FoC. Ive only had this problem so far with Tyber and Urai, but sometimes when they get killed , the respawn timer does not start up so they never respawn. The hero icon shows up as though they should be alive, but they never reappear. I couldnt really say what triggers that to happen because I really dont know. Sometimes its auto-resolve, one time he got killed just as he was about to retreat so during the retreat "cutscene" his ship was exploding.

There was also a bug that occured when I was attacked by the rebels, where they won, and when I sent a fleet to retake the system, the icon for the rebel fleet showed up, but a battle never initiated. I then sent my fleet to a few other systems, and battles would never initiate despite the fact that fleets were present as shown by the rebel & imperial fleet icons on the map.

Ive had no problems with skirmish so thats all good, at least to my knowledge.

Hopefully this will be addressed in the first patch, because these bugs seriously effect the ability to play the game. No the game is not modded, and yes its a fresh install of EoW and FoC. This is a pure gameplay issue.

Both of these problems only happened once each in seperate games of GC.

Last edited by ElizLestrad; 10-26-2006 at 01:38 PM.
ElizLestrad is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > FoC Galactic Conquest bug

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:19 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.