lfnetwork.com mark read register faq members calendar

Thread: Copy Protection problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-05-2006, 04:16 PM   #1
dockerthedog
Lurker
 
Join Date: Dec 2006
Posts: 1
Copy Protection problem

Hi all. My first post. I am sure this has been asked before, but I am too busy, i.e. lazy to dig through the forum.

After reformatiting my pc, I reinstalled EaW, worked fine. Installed the 1.5 patch. After that it says:


I am using the original disc and have tried uninstalling the update that is suppose to be incompatible. Any ideas?
dockerthedog is offline   you may: quote & reply,
Old 12-06-2006, 02:47 PM   #2
PoiuyWired
Unregistered User
 
PoiuyWired's Avatar
 
Join Date: Oct 2005
Posts: 3,503
Ok, first you should curse Sony for being a c**k-sucking mutha-f***er piece of s**t to have invented securom(the protection) that does not work at all but to cause trouble to honest players.

Then here are possable problems:
1) There is a certain conflict about securom with a couple of windows updates. Namely microsoft closes up the exploit securom is using.

2) probably not the problem you are facing, but some software are blacklisted by seurom and you will get some other error if you have them running in the background. Things like debugger and drive emulation is obvious, but also useful softwhare like DVD regionfree(which is IMO important for everyone) I mean whatthe%^$& whazzup with backlisting software that has nothing to do with your CD authentication...

Then again ever since the much attacked rootkit incident by that sony team they are still on their evil ways, and I would be celebrating if they would one day paralyse themselves from accidents relating to tripping over from those over-priced PS3s.
PoiuyWired is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Copy Protection problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:49 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.