lfnetwork.com mark read register faq members calendar

Thread: Opt problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-07-2007, 10:46 PM   #1
HdVaderII
I am le sad.
 
HdVaderII's Avatar
 
Join Date: Feb 2007
Location: Space. The final frontier.
Posts: 615
Current Game: Dark Forces. Yeah.
Opt problems

Umm...anytime i try to use opts they always show up textureless and all white. The ship(s) are there but wierd. i have v2.02 and thats what most mods say u need. Any help or ideas would be welcome.
thx
HdVaderII is offline   you may: quote & reply,
Old 09-08-2007, 09:46 AM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,495
10 year veteran! Forum Veteran LFN Staff Member 
You need to set your video mode to "Hardware" in the game, as most custom OPTs only show the textures when hardware video acceleration is on.


Wildstar is offline   you may: quote & reply,
Old 09-09-2007, 08:11 AM   #3
HdVaderII
I am le sad.
 
HdVaderII's Avatar
 
Join Date: Feb 2007
Location: Space. The final frontier.
Posts: 615
Current Game: Dark Forces. Yeah.
Post thx

thanks alot! now i can use opts!
HdVaderII is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Editing Corner > Opt problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:41 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.