lfnetwork.com mark read register faq members calendar

Thread: Not receiving activation e-mail :( <solved>
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-04-2007, 11:43 AM   #1
Azurro
Lurker
 
Join Date: Nov 2007
Posts: 3
Not receiving activation e-mail :( <solved>

Well I have registred on lucasforums some days ago and still I haven't received activation e-mail... I don't know why it happens but anyway I can't post in most of boards

If someone could help me with this issue, I would be very grateful.(for example by activing my account).

PS. I'm sure I have given good e-mail, also it isn't in spam folder...

EDIT: After that post my account seems to be activated so that case is closed.

Thank You in advance.
Az
Azurro is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Not receiving activation e-mail :( <solved>

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:58 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.