lfnetwork.com mark read register faq members calendar

Thread: Having trouble...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-30-2008, 02:42 PM   #1
Kestor_One
Lurker
 
Kestor_One's Avatar
 
Join Date: Jan 2008
Location: At the edge of Europe
Posts: 4
Having trouble...

I am having trouble with StarWarsknights.com/tools section. I don't know why, but when I try to download some tools ( I don't have this problem with all tools, though ), it just leads me to a blank page with nothing in it. It's been this way for over a month. And problem is, I get this thing with almost all the essential modding tools for kotor (like Tk102's DLG and GFF Editor).

Please help me out here, am I blind or is there something wrong ?
Kestor_One is offline   you may: quote & reply,
Old 01-30-2008, 05:41 PM   #2
Kestor_One
Lurker
 
Kestor_One's Avatar
 
Join Date: Jan 2008
Location: At the edge of Europe
Posts: 4
UPDATE : Nevermind I managed to download my tools elsewhere (kudos to Tk102 and his site !). I would still appreciate if someone told me what happened to StarWarsknights though, just so that I can die in peace (well, not literally )


" I take my desires as realities because I believe in the realities of my desires. "
Kestor_One is offline   you may: quote & reply,
Old 01-30-2008, 05:43 PM   #3
tk102
Well past expiration date
 
tk102's Avatar
 
Join Date: Jan 2004
Posts: 5,766
Current Game: Dragon Age: Origins
Forum Veteran Helpful! Notable contributor 
You can try a couple things:
1. If you have a download accelerator, don't use it. Instead, right-click the link and choose "save link as".
2. Clear your cache and try again.
3. Try using a different browser.
4. Try downloading the utilities from the website in my signature. (edit: ah, looks like this worked for you)


tk102 is offline   you may: quote & reply,
Old 01-31-2008, 11:11 AM   #4
Kestor_One
Lurker
 
Kestor_One's Avatar
 
Join Date: Jan 2008
Location: At the edge of Europe
Posts: 4
Thanks so much for your help. It still doesn't work, but I don't care anymore thanks to your site . I picked up a few tutorials and made a couple o' simple custom modules. It's really fun

Thanks again !


" I take my desires as realities because I believe in the realities of my desires. "
Kestor_One is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Starwarsknights.com > Feedback > Having trouble...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:08 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.