lfnetwork.com mark read register faq members calendar

Thread: Cannot launch properly
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-20-2008, 10:22 PM   #1
TheSaiyan
Lurker
 
Join Date: Apr 2008
Posts: 2
Cannot launch properly

As i was now starting to test the game we lost power in the house. No electricity...when it came back and i decided to jump back on to continue. I clicked the shortcut on the desktop, the republic commando splash came up as usual, then i just kept getting an error, one of those "dont send" error report things. however when i execute the shortcut and i go into another window it opens in window mode which is wierd, however i despise playing ANY game in window mode and would like help please.
PS: i tried reinstalling
TheSaiyan is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RepublicCommando.Net > General Discussion > Squad Tech Support > Cannot launch properly

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:34 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.