lfnetwork.com mark read register faq members calendar

Thread: Installation problem for v1.2
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-31-2008, 05:01 PM   #1
megaman295
Lurker
 
Join Date: May 2008
Posts: 4
Installation problem for v1.2

I downloaded OJP v1.2 before JK3 files removed it, but I couldn't find the file that gives installation instructions. I am . Can someone help?
megaman295 is offline   you may: quote & reply,
Old 05-31-2008, 05:31 PM   #2
M@RS
The New Tax Collector
 
M@RS's Avatar
 
Join Date: Jan 2008
Location: Thailand
Posts: 1,898
You might have to download it again or get a different version


Looks like a fruit cake to me. - Brutus
Quote:
Originally Posted by Q View Post
I don't want to get my hopes up, but it's like the planets are aligning or something.
M@RS is offline   you may: quote & reply,
Old 06-01-2008, 09:29 AM   #3
Tanqexe
Junior Member
 
Tanqexe's Avatar
 
Join Date: Feb 2006
Posts: 260
To make life super easy for players, OJP uses an installer to install the mod - InstallOJPEnhanced.exe

If you look at some of the recent threads here though, OJP was taken down because we caught some bugs that need fixing. Thanks to the JK3Files staff, the bugged OJP release was taken down so that the problems can be patched up. Don't worry, you'll get your hands on a less buggy version very soon. Darth's been working hard and definitely deserves a break following release, and everyone beta testing and hunting for bugs has made the process so much faster.


Tanqexe is offline   you may: quote & reply,
Old 06-01-2008, 10:45 AM   #4
megaman295
Lurker
 
Join Date: May 2008
Posts: 4
Thanks guys. I can't wait for the non-bugged version. Any estimate on when it'll be released?
megaman295 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Community > Hosted Forums > Open Jedi Project (OJP) > Installation problem for v1.2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:45 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.