lfnetwork.com mark read register faq members calendar

Thread: Help with Internet gaming
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-28-2008, 09:38 PM   #1
Jedi Historian
Lurker
 
Join Date: Jun 2008
Posts: 1
Help with Internet gaming

I just started playing Empire at War online. My brother and I were recently on the multiplayer internet section of the game, and I hosted a game. However, when my brother tried to join the game that I hosted, he was asked to enter a password. He entered his account password, but the game said that it was incorrect. So my brother tried hosting a game, and when I tried to join it, I got the same 'password' message. I entered my account password, but it was also 'incorrect'.
What is really strange is that my brother and I can join any game except for each other's game, because games that are hosted by other people do not ask for a 'password'. If anyone can explain to me why the game is asking for a password to join my brother's game, and what this password is, since my account password isn't working, I would greatly appreciate it. My brother and I cannot play each other over the Internet, and is has been greatly discouraging. Thank you.
Jedi Historian is offline   you may: quote & reply,
Old 07-18-2010, 05:44 PM   #2
kanesredemption
Lurker
 
Join Date: Jul 2010
Posts: 3
its becuase when u hosted a game u probably had to make a password thing enable where it needs a password not the accounts but the rooms password so in ur case if u did nothing the pass would simply be nothing. but u probably figured this out as in the post was 2 years ago.
kanesredemption is offline   you may: quote & reply,
Old 08-12-2010, 08:50 AM   #3
Gwadj
Lurker
 
Join Date: Aug 2010
Posts: 4
There is now an unofficial fix available.

TheWiz @ http://computerlimbo.com have made a fix.
You can find it here:
You have to scroll down to get updated fix. The first post is not updated!
http://computerlimbo.com/Thread-empi...ultiplayer-fix

or

http://clanthx.com/boards/index.php?showtopic=169

Last edited by Gwadj; 08-12-2010 at 02:11 PM.
Gwadj is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Help with Internet gaming

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:30 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.