lfnetwork.com mark read register faq members calendar

Thread: Zone problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-10-2001, 11:29 PM   #1
Xwing989
 
Join Date: Aug 2001
Location: Corellia
Posts: 4
Zone problem

I am trying to enter the demo room and AOK Conquers, but every time I click on the room I get an error message:

"You must wait for the entire page to load"

and then the page reloads again... just to say the same thing again when I try to get in. I also get a javascript error:

"JavaScript Error:
http://zone.msn.com/conquerors/default.asp, line 656:

GlobalPageInit is not defined.
JavaScript Error:
http://zone.msn.com/js/gen/USglobalNS4.js, line 110:

syntax error.

} //end of obeject"

I have done everything Microsoft said to do. I also re-downloaded the Zone files. I also re-installed my Javascript.

Can anyone help
Xwing989 is offline   you may: quote & reply,
Old 11-21-2009, 10:09 PM   #2
no1
Rookie
 
Join Date: Nov 2009
Location: http://www.youtube.com/mandai2
Posts: 116
Zone is dead.
Use GameRanger or Voobly instead.
no1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > Zone problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:38 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.