lfnetwork.com mark read register faq members calendar

Thread: Problem in Edge of The World
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-05-2008, 09:46 AM   #1
Cattle_moofie
Lurker
 
Join Date: Aug 2008
Posts: 1
Problem in Edge of The World

Right I'm on the conveyor belt, and I've just placed the chain on the conveyor belt. But when I try to get off the belt, I can't cos I can't get it to move downwards and it just keeps forcing me back up. Do I need to start over or is there any way to get off the belt? [I'm running on Xp]
Cattle_moofie is offline   you may: quote & reply,
Old 08-14-2008, 03:50 AM   #2
Du Man
Junior Member
 
Du Man's Avatar
 
Join Date: Oct 2005
Posts: 374
I suggest trying the trick here, but save the saved-game-file trick for last
http://www.lucasforums.com/showthread.php?t=186892
Du Man is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Problem in Edge of The World

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:10 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.