lfnetwork.com mark read register faq members calendar

Thread: please help FOC is not working
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-10-2008, 07:47 AM   #1
mati_g32
Lurker
 
Join Date: Sep 2008
Posts: 1
Unhappy please help FOC is not working

i have windos xp,directx 9.0c and all the system requirement.
but every time i start the game FOC it crash without any error messages.
the EAW works without any problems.
i don't know why the game not working please help.
mati_g32 is offline   you may: quote & reply,
Old 09-10-2008, 11:52 PM   #2
cradduck
Lurker
 
Join Date: Sep 2008
Posts: 1
I am running into the same thing.

I picked up the Gold Pack from Target and EaW is working perfectly but any time I push the button to play FoC it crashes and all that I am left with is a grey screen that has allows me to do nothing (unless I hit Esc and then the whole computer shuts down). I also have all the requirements to play.
cradduck is offline   you may: quote & reply,
Old 09-29-2008, 06:06 AM   #3
DarthMaulUK
Guest
 
Posts: n/a
Hi there, you will need to update your graphic card drivers. Check the sticky on this forum for help
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Forces of Corruption > please help FOC is not working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:04 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.